<!DOCTYPE html>
<!--[if lt IE 7 ]>				<html class="no-js ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>					<html class="no-js ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>					<html class="no-js ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>  Domee Shi’s ‘Turning Red’ opens a new page for Pixar | Asian American Press</title>
<link rel="stylesheet" href="https://aapress.com/wp-content/themes/typegrid11/style.css">
<link rel="pingback" href="https://aapress.com/xmlrpc.php">
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link href="https://fonts.googleapis.com/css?family=Hind|Open+Sans" rel="stylesheet">
<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
		<script src="https://aapress.com/wp-content/themes/typegrid11/js/ie/selectivizr.js"></script>
	<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Asian American Press &raquo; Feed" href="https://aapress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asian American Press &raquo; Comments Feed" href="https://aapress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asian American Press &raquo; Domee Shi’s ‘Turning Red’ opens a new page for Pixar Comments Feed" href="https://aapress.com/arts/film/domee-shis-turning-red-opens-a-new-page-for-pixar/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script id="aapre-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://aapress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://aapress.com/wp-content/themes/typegrid11/style-responsive.css?ver=1.0' media='all' />
<link rel='stylesheet' id='wpbandit-style-css' href='https://aapress.com/wp-content/themes/typegrid11/styles/rounded.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='wpbandit-custom-css' href='https://aapress.com/wp-content/themes/typegrid11/custom.css?ver=1.0' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://aapress.com/wp-content/themes/typegrid11/fonts/font-awesome.min.css?ver=3.0' media='all' />
<script type='text/javascript' src='https://aapress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-13055369-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["aapress.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-13055369-2", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://aapress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://aapress.com/wp-json/wp/v2/posts/36762" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aapress.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://aapress.com/arts/film/domee-shis-turning-red-opens-a-new-page-for-pixar/" />
<link rel='shortlink' href='https://aapress.com/?p=36762' />
<meta name="generator" content="Site Kit by Google 1.72.0" />
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2473605,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<meta name="robots" content="noodp,noydir">
</head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4326812447406338",
    enable_page_level_ads: true
  });
</script>

<body class="post-template-default single single-post postid-36762 single-format-standard aa-prefix-aapre-">
<div class="body-wrapper">
<header id="header">
<nav class="nav-container group" id="nav-header">
<div class="nav-toggle" id="nav-header-toggle"><i class="icon-reorder"></i></div>
<div class="nav-wrap">
<ul id="menu-aanews" class="nav container group"><li id="menu-item-12519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12519"><a href="https://aapress.com/about/">History</a></li>
<li id="menu-item-12518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12518"><a href="https://aapress.com/advertise/">Advertising</a></li>
<li id="menu-item-12516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12516"><a href="https://aapress.com/about-us/">Contact</a></li>
<li id="menu-item-12515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="https://aapress.com/community-calendar/">Calendar</a></li>
<li id="menu-item-26339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26339"><a href="https://aapress.com/classifieds-3/">Classifieds</a></li>
</ul> </div>
</nav>
<div class="container">
<div class="pad group">
<p id="logo"><a href="https://aapress.com/" rel="home">Asian American Press</a></p>
<p id="tagline">Building Community Within Diversity</p>
</div>
<nav class="nav-container group" id="nav-subheader">
<div class="nav-toggle" id="nav-subheader-toggle"><i class="icon-reorder"></i></div>
<div class="nav-wrap">
<ul id="menu-subheader" class="nav container group"><li id="menu-item-12512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12512"><a href="https://aapress.com/category/arts/">Arts</a></li>
<li id="menu-item-12509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12509"><a href="https://aapress.com/category/community/">Community</a></li>
<li id="menu-item-12511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12511"><a href="https://aapress.com/category/business/">Business</a></li>
<li id="menu-item-12507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12507"><a href="https://aapress.com/category/education/">Education</a></li>
<li id="menu-item-12505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12505"><a href="https://aapress.com/category/government/">Government</a></li>
<li id="menu-item-12513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12513"><a href="https://aapress.com/category/health/">Health</a></li>
<li id="menu-item-12506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12506"><a href="https://aapress.com/category/national/">National</a></li>
<li id="menu-item-12510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12510"><a href="https://aapress.com/category/international/">International</a></li>
<li id="menu-item-12508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12508"><a href="https://aapress.com/category/editorial/">Editorial</a></li>
</ul> </div>
</nav>
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="aapre-1895409459"><a href="https://www.applewoodpointe.com/"><img src="https://aapress.com/wp-content/uploads/2019/03/AP-Half-Banner-Ad-3.19.jpg" alt="" width="900" height="300" style="display: inline-block;" /></a></div>
</div>
</header>
<div id="page">
<div class="container">
<div class="container-inner">
<div class="main group sidebar-left">
<div class="content-part">
<div class="pad group">
<article id="entry-36762" class="entry group post-36762 post type-post status-publish format-standard has-post-thumbnail hentry category-chinese category-diana-cheng category-film category-review">
<header class="entry-header">
<h1 class="entry-title">Domee Shi’s ‘Turning Red’ opens a new page for Pixar</h1>
<a class="entry-comments" href="https://aapress.com/arts/film/domee-shis-turning-red-opens-a-new-page-for-pixar/#respond"><i class="icon-comments-alt"></i>0</a> <ul class="entry-meta group">
<li class="entry-author">by <a href="https://aapress.com/author/aanews/" title="Posts by aanews" rel="author">aanews</a></li> <li class="category">in <a href="https://aapress.com/category/ethnicity/chinese/" rel="category tag">Chinese</a> &middot; <a href="https://aapress.com/category/column/diana-cheng/" rel="category tag">Diana Cheng</a> &middot; <a href="https://aapress.com/category/arts/film/" rel="category tag">Film</a> &middot; <a href="https://aapress.com/category/arts/review/" rel="category tag">Review</a></li> <li class="date"> &mdash; 1 Apr, 2022 </li> </ul>
<div class="clear"></div>
</header>
<div class="entry-part text ">
<p>by Diana Cheng<br>AAP Film and Arts Writer</p>
<p></p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="640" height="346" src="https://aapress.com/wp-content/uploads/2022/03/Mei-Lee.jpeg" alt="" class="wp-image-36764" srcset="https://aapress.com/wp-content/uploads/2022/03/Mei-Lee.jpeg 640w, https://aapress.com/wp-content/uploads/2022/03/Mei-Lee-300x162.jpeg 300w, https://aapress.com/wp-content/uploads/2022/03/Mei-Lee-150x81.jpeg 150w" sizes="(max-width: 640px) 100vw, 640px" /></figure></div>
<p>“Turning Red”, a CGI animated feature about a Chinese Canadian girl coming of age and discovering a giant of a family secret is a game changer for Disney’s Pixar Studios. It is the first feature to be helmed solely by a woman director. With that, Domee Shi and her all-female creative leadership team has shattered the glass ceiling for women working in the animated film industry.<br><br>The heroine of the feature, Meilin Lee, or Mei, discovers a family trait she has inherited as she turns thirteen. It used to be an asset in fighting off invading enemies in her ancestral village, but now has become a most inconvenient liability: she bursts into a giant red panda when her emotions get out of hand. While fluffy and cute, Mei the Red Panda can also be as destructive as a superhero turned bad, an apt metaphor for duality not just for an adolescent’s disposition but for human of all ages.</p>
<p>Fulfilling the wishes of her mother by being a dutiful daughter and a perfect student all her life, the sudden appearing of the red panda as she comes of age awakens Mei to the fact that she needs to accept the whole of her true self, the good and the bad, the admirable and the foible, warts and all.</p>
<p>Back in the 1990’s, the Walt Disney Animation Studios had started creating culturally based animated features. “Aladdin” explores a whole new world of Middle-Eastern sights and sounds; the Lion King presents the African landscape and its language; “Mulan” brings a famous Chinese legend to the screen. In more recent years, “Moana” tells the tales of the Pacific Islands; and currently, “Encanto”, celebrates the Columbian heritage and now, its Oscar win.&nbsp;</p>
<p>Pixar Animation Studios is Disney’s younger animation powerhouse. Its feature, “Coco”, which showcases Mexican music and culture, won the Best Animated Feature Oscar in 2018. That same year, another Pixar title also won an Oscar. Maybe less known to the general audience, but Chinese Canadians have been spreading the word: Domee Shi of Toronto has grasped the Oscar for Best Animated Short Film with her work “Bao”.</p>
<p>Starting at Pixar in 2011, Shi rose to the challenge from a storyboard artist to writing and directing her own animated short. In literal translation, the title &#8220;Bao&#8221; means&nbsp;包 (same sound), a Chinese bun. It is a story about an empty-nester mom getting a second chance for motherhood when a bao she’s preparing comes alive. With “Turning Red”, Pixar’s 25<sup>th</sup>&nbsp;full feature, Shi has become the first sole, female director of a Pixar film, and a woman of Asian heritage to do that.</p>
<p>Born in Chongqing, China, Shi immigrated to Canada with her parents when she was two years-old. They settled in Toronto where she grew up and later received her animation training from Sheridan College, one of the top animation schools in the world. The main character Mei Lee is in part based on Shi’s own growing up experience in Toronto.</p>
<p>California born Rosalie Chiang lends her voice to Mei, Sandra Oh her overprotective, helicopter mom Ming, and Orion Lee, gentle dad Jin. Other voices come from a cast of diverse cultural background, enhancing the authenticity of the characters.&nbsp;</p>
<p>Adding to the sleigh of talents are three original songs by Grammy and now Oscar winning sibling duo Billie Eilish and Finneas. The catchy tunes with their self-affirming lyrics are likely to go far. Film score by Oscar winning composer&nbsp;Ludwig Göransson adds in some dramatic thrills.</p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="640" height="346" src="https://aapress.com/wp-content/uploads/2022/03/Mei-the-Red-Panda.jpeg" alt="" class="wp-image-36765" srcset="https://aapress.com/wp-content/uploads/2022/03/Mei-the-Red-Panda.jpeg 640w, https://aapress.com/wp-content/uploads/2022/03/Mei-the-Red-Panda-300x162.jpeg 300w, https://aapress.com/wp-content/uploads/2022/03/Mei-the-Red-Panda-150x81.jpeg 150w" sizes="(max-width: 640px) 100vw, 640px" /></figure></div>
<p>A female version of the Incredible Hulk, this turning red instead of green makes a timely opportunity for Mei. She is quick to make use of her secret power and turn it into an entrepreneurial asset, making money to buy the expensive tickets for her and her three buddies to see their idol boy band 4*Town coming to Toronto to perform live at the Skydome.</p>
<p>The CGI animation frames the city skyline with a candy-like hue, compatible with the magical realism the feature exudes. The fusion of mythical elements and modern-day content makes “Turning Red” a unique creation. Prominent landmarks like the CN tower, the Skydome, now Rogers Centre, and the street car that runs along Chinatown mix realism with fantasy.</p>
<p>The main objective of a culturally-based film is representation. An issue arises however soon as the film begins. Mei is set living in Toronto Chinatown inside a family-run temple honoring her ancestor Sun Yee. It looks more like stereotyping rather than representation. I can&#8217;t help but wonder how many youngsters of Chinese descent in North America grow up in a temple or have even entered one? Further, how many of them live in Chinatown?</p>
<p>Kudos to Shi, the film quickly turns the specific into a broader appeal with Mei’s perky and at times, self-deprecating humor. Indeed, even for a girl growing up in a Chinatown temple has to deal with the nuisance of puberty, yes, menstruation, or, dream of seeing her pop idols live on stage. Regardless of boy or girl, which teenager is not petrified by the appearance of a helicopter parent hiding behind a tree stalking them outside their classroom? And which teenager would not long for loyal friendship?&nbsp;</p>
<p>Shi redirects the specific in “Turning Red” into the universal effectively, raising it above racial and cultural boundaries. This new page for Pixar could well be a stimulant for diversity and women to flourish in animation filmmaking.</p>
<p>“Turning Red” and a special background documentary “Embracing the Panda” are now streaming on Disney+.&nbsp;</p>
<p>_________________________</p>
<p>Contact Diana Cheng at&nbsp;<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7f1b1c171a11183f1e1e0f0d1a0c0c511c1012">[email&#160;protected]</a>,&nbsp;on&nbsp;Twitter&nbsp;<a href="https://twitter.com/search?q=%2540Arti_Ripples&amp;src=typd">@Arti_Ripples</a>&nbsp;or her book and film blog Ripple Effects rippleeffects.reviews</p>
<div class="clear"></div>
<div class="entry-share">
<span>Share</span>
<div id="twitter" data-url="https://aapress.com/arts/film/domee-shis-turning-red-opens-a-new-page-for-pixar/" data-text="Domee Shi’s ‘Turning Red’ opens a new page for Pixar" data-title="Tweet"></div>
<div id="facebook" data-url="https://aapress.com/arts/film/domee-shis-turning-red-opens-a-new-page-for-pixar/" data-text="Domee Shi’s ‘Turning Red’ opens a new page for Pixar" data-title="Like"></div>
<div id="googleplus" data-url="https://aapress.com/arts/film/domee-shis-turning-red-opens-a-new-page-for-pixar/" data-text="Domee Shi’s ‘Turning Red’ opens a new page for Pixar" data-title="+1"></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="icon-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: ''}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="icon-facebook-sign"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="icon-google-plus-sign"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'https://aapress.com/wp-content/themes/typegrid11/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
	});
</script>
</div>
<div class="clear"></div>
</article>
<div id="comments">
<div id="response">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts/film/domee-shis-turning-red-opens-a-new-page-for-pixar/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://aapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36762' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="db570475ce" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="186" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
</div>
</div>
<div class="sidebar">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="icon-reorder"></i></a>
<ul class="entry-browse group">
<li class="previous"><a href="https://aapress.com/community/david-zander-anthropologist-and-refugee-advocate-has-died-at-82/" rel="prev"><i class="icon-chevron-left"></i><strong>Previous story</strong> <span>David Zander, anthropologist and refugee advocate, has died at 81</span></a></li>
<li class="next"></li>
</ul>
<ul class="sidebar-content">
<li id="search-3" class="widget widget_search"><form method="get" class="searchform" action="https://aapress.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form></li><li id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://wwwnc.cdc.gov/travel/ "><img src="https://aapress.com/wp-content/uploads/2019/01/Asian-American-Press-3x3.jpg" /></a></p>
<p><a href="http://www.inhproperties.com/ "><img src="https://aapress.com/wp-content/uploads/2018/11/INH-Properties-sept-2018.jpg" /></a></p>
<p>&nbsp;</p>
<p><a href="http://www.alliancehousinginc.org/properties"><img src="https://aapress.com/wp-content/uploads/2018/04/AHI.jpg" /></a></p>
<p><a href="http://www.dwjonesmanagement.com/"><img src="https://aapress.com/wp-content/uploads/2017/05/DWJones.jpg" /></a></p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
<footer id="footer">
<div class="container">
<div id="footer-content" class="pad group">
<div class="grid">
</div>
</div>
</div>
<div id="footer-bottom">
<div class="container">
<div class="pad group">
<p id="copyright">&copy; Copyright 2022 Asian American Press.
<span>Typegrid Theme by <a href="http://wpbandit.com" target="_blank">WPBandit</a>.</span></p>
<a id="to-top" href="#"><i class="icon-angle-up"></i></a>
</div>
</div>
</div>
</footer>
</div>
<script type='text/javascript' src='https://aapress.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-content/themes/typegrid11/js/jquery.jplayer.min.js?ver=2.1.0' id='jplayer-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-content/themes/typegrid11/js/jquery.flexslider.min.js?ver=2.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-content/themes/typegrid11/js/jquery.sharrre-1.3.4.min.js?ver=1.3.4' id='sharrre-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-content/themes/typegrid11/js/jquery.theme.js?ver=1.0' id='theme-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--[if lt IE 9]><script src="https://aapress.com/wp-content/themes/typegrid11/js/ie/respond.min.js"></script> <![endif]-->
</body>
</html>