<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Special Commemoration for the new Anna May Wong coin release &#8211; AAPress.com</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AAPress.com &raquo; Feed" href="https://aapress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AAPress.com &raquo; Comments Feed" href="https://aapress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AAPress.com &raquo; Special Commemoration for the new Anna May Wong coin release Comments Feed" href="https://aapress.com/2022/10/special-commemoration-for-the-new-anna-may-wong-coin-release/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://aapress.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='https://aapress.com/wp-content/themes/chromenews/assets/font-awesome/css/all.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://aapress.com/wp-content/themes/chromenews/assets/bootstrap/css/bootstrap.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css' href='https://aapress.com/wp-content/themes/chromenews/assets/slick/css/slick.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css' href='https://aapress.com/wp-content/themes/chromenews/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://aapress.com/wp-content/themes/chromenews/assets/magnific-popup/magnific-popup.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='chromenews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Jost:200,300,400,500,600,700,900|Noto%20Serif:400,400italic,700|Jost:200,300,400,500,600,700,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='chromenews-style-css' href='https://aapress.com/wp-content/themes/chromenews/style.css?ver=6.0.3' type='text/css' media='all' />
<style id='chromenews-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://aapress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://aapress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://aapress.com/wp-json/wp/v2/posts/36817" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aapress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aapress.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://aapress.com/2022/10/special-commemoration-for-the-new-anna-may-wong-coin-release/" />
<link rel='shortlink' href='https://aapress.com/?p=36817' />
<link rel="alternate" type="application/json+oembed" href="https://aapress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faapress.com%2F2022%2F10%2Fspecial-commemoration-for-the-new-anna-may-wong-coin-release%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aapress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faapress.com%2F2022%2F10%2Fspecial-commemoration-for-the-new-anna-may-wong-coin-release%2F&#038;format=xml" />
<link rel="pingback" href="https://aapress.com/xmlrpc.php"> <style type="text/css">
                        .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #404040;
            }


            body.aft-dark-mode .site-title a,
            body.aft-dark-mode .site-header .site-branding .site-title a:visited,
            body.aft-dark-mode .site-header .site-branding .site-title a:hover,
            body.aft-dark-mode .site-description {
                color: #ffffff;
            }

            .header-layout-3 .site-header .site-branding .site-title,
            .site-branding .site-title {
                font-size: 72px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 40px;

                }
              }   

           @media only screen and (max-width: 375px) {
                    .site-branding .site-title {
                        font-size: 32px;

                    }
                }

            

        </style>
</head>
<body class="post-template-default single single-post postid-36817 single-format-standard wp-embed-responsive aft-light-mode aft-header-layout-centered header-image-default widget-title-border-bottom default-content-layout single-content-mode-boxed aft-single-featured-boxed align-content-left af-wide-layout aft-section-layout-background">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="af-preloader">
<div id="loader-wrapper">
<div id="loader"></div>
</div>
</div>
<div id="page" class="site af-whole-wrapper">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="header-layout-centered chromenews-header">
<div class="top-header">
<div class="container-wrapper">
<div class="top-bar-flex">
<div class="top-bar-left col-2">
<div class="date-bar-left">
<span class="topbar-date">
October 30, 2022 <span id="topbar-time"></span> </span>
</div>
</div>
<div class="top-bar-right col-2">
<div class="aft-small-social-menu">
</div>
</div>
</div>
</div>
</div>
<div class="mid-header-wrapper " data-background="">
<div class="mid-header">
<div class="container-wrapper">
<div class="mid-bar-flex">
<div class="logo">
<div class="site-branding uppercase-site-title">
<p class="site-title font-family-1">
<a href="https://aapress.com/" class="site-title-anchor" rel="home">AAPress.com</a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="below-mid-header">
<div class="container-wrapper">
<div class="header-promotion">
</div>
</div>
</div>
</div>
<div id="main-navigation-bar" class="bottom-header">
<div class="container-wrapper">
<div class="bottom-nav">
<div class="offcanvas-navigaiton">
<div class="navigation-container">
<nav class="main-navigation clearfix">
<span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
<a href="javascript:void(0)" class="aft-void-menu">
<span class="screen-reader-text">
Primary Menu </span>
<i class="ham"></i>
</a>
</span>
<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-14"><a href="https://aapress.com/advertise/">Advertising</a></li>
<li class="page_item page-item-253"><a href="https://aapress.com/community-calendar/">Calendar</a></li>
<li class="page_item page-item-26337"><a href="https://aapress.com/classifieds-3/">Classifieds</a></li>
<li class="page_item page-item-248"><a href="https://aapress.com/about-us/">Contact</a></li>
<li class="page_item page-item-9"><a href="https://aapress.com/about/">History</a></li>
<li class="page_item page-item-2"><a href="https://aapress.com/sample-page/">Sample Page</a></li>
</ul></div>
</nav>
</div>
<div class="search-watch">
<div id="aft-dark-light-mode-wrap">
<a href="javascript:void(0)" class="aft-light-mode" data-site-mode="aft-light-mode" id="aft-dark-light-mode-btn">
<span class="aft-icon-circle">Light/Dark Button</span>
</a>
</div>
<div class="af-search-wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon">
<i class="fa fa-search"></i>
</a>
<div class="af-search-form">
<form role="search" method="get" class="search-form" action="https://aapress.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<div class="custom-menu-link">
<a href="#">
<i class="fas fa-bell" aria-hidden="true"></i>
Subscribe </a>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="aft-main-breadcrumb-wrapper container-wrapper">
<div class="af-breadcrumbs font-family-1 color-pad">
<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://aapress.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://aapress.com/2022/" itemprop="item"><span itemprop="name">2022</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://aapress.com/2022/10/" itemprop="item"><span itemprop="name">October</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://aapress.com/2022/10/special-commemoration-for-the-new-anna-may-wong-coin-release/" itemprop="item"><span itemprop="name">Special Commemoration for the new Anna May Wong coin release</span></a><meta itemprop="position" content="4" /></li></ul></div>
</div>
</div>
<div id="content" class="container-wrapper"><div class="section-block-upper">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-36817" class="af-single-article post-36817 post type-post status-publish format-standard hentry category-awardsrecognition category-chinese category-community category-film category-women">
<div class="entry-content-wrap read-single ">
 <div class="entry-content-title-featured-wrap">
<header class="entry-header pos-rel social-after-title">
<div class="read-details">
<div class="entry-header-details af-cat-widget-carousel">
<div class="figure-categories read-categories figure-categories-bg ">
<ul class="cat-links"><li class="meta-category">
<a class="chromenews-categories category-color-1" href="https://aapress.com/category/community/awardsrecognition/">
Awards/Recognition
</a>
</li><li class="meta-category">
<a class="chromenews-categories category-color-1" href="https://aapress.com/category/ethnicity/chinese/">
Chinese
</a>
</li><li class="meta-category">
<a class="chromenews-categories category-color-1" href="https://aapress.com/category/community/">
Community
</a>
</li><li class="meta-category">
<a class="chromenews-categories category-color-1" href="https://aapress.com/category/arts/film/">
Film
</a>
</li><li class="meta-category">
<a class="chromenews-categories category-color-1" href="https://aapress.com/category/social-issues/women/">
Women
</a>
</li></ul> </div>
<h1 class="entry-title">Special Commemoration for the new Anna May Wong coin release</h1>
<div class="aft-post-excerpt-and-meta color-pad">
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-author byline">
<a href="https://aapress.com/author/aanews/">
<i class="far fa-user-circle"></i>
aanews </a>
</span>
<span class="item-metadata posts-date">
<i class="far fa-clock" aria-hidden="true"></i>
October 20, 2022 </span>
</span>
<span class="min-read">2 min read</span> <div class="aft-comment-view-share">
</div>
</div>
</div>
</div>
</div>
</header>

<div class="read-img pos-rel">
</div>

</div>
<div class="color-pad">
<div class="entry-content read-details">
<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="300" height="300" src="https://aapress.com/wp-content/uploads/2022/10/2022-american-women-quarters-coin-anna-may-wong-uncirculated-reverse-300x300-1.jpeg" alt="" class="wp-image-36818" srcset="https://aapress.com/wp-content/uploads/2022/10/2022-american-women-quarters-coin-anna-may-wong-uncirculated-reverse-300x300-1.jpeg 300w, https://aapress.com/wp-content/uploads/2022/10/2022-american-women-quarters-coin-anna-may-wong-uncirculated-reverse-300x300-1-150x150.jpeg 150w" sizes="(max-width: 300px) 100vw, 300px" /></figure></div>
<p><strong>Washington, DC/Los Angeles (October 19, 2022)</strong> – Anna May Wong, a trailblazer who earned fame in Hollywood as a huge talent in the 1920s and 30s, is being nationally recognized as she becomes the fifth woman featured on the U.S. quarter as part of the <a rel="noreferrer noopener" href="https://link.mediaoutreach.meltwater.com/ls/click?upn=O4araFuDzHS6A7T7flcjv7NtP0vK9HgYRoLyS80z-2BPseU2wy-2FGua3xc9Azvce423mJSndwFUalmJfpkMPWzRRFu3Ud-2F8jCXt-2Fe0-2BIwBa-2FdEgDCDMlq6zZDfe9mEXaNoLe76l_nQ3OKSl7owlsgc73WcFhVQJsnNpP7TiD4eOXpyUZ-2FWIRP1Mj8mdJdCyHERI6cWJLjn2APmGNN8rbIq6NNY1JvlzckcEXiRy-2BABUKiOgsYqUvXZ-2Bf9Dhmd-2Bv1Ow5mLa1ow6p8mWnP3lbf1TOg3jXVa2xsxzEEVj7jMKCVxLAw7ZtGKm3Uu-2FM4LcGSsbaYNeC1uodpWD6DLfFpDfVKF62HD1SuGVeLKSD0bgwYsnImFMLHgjrqf2gSLZHl3Lnv-2BnCotNFdsHQwYMd8qytrHyFfh-2BjibvnbrYhcxPBrohZ5xCFU1ty0kf52W2lzO4H9e01OM5djSdD9-2BgiG4rKOMP5aCCqRvvQHtBjgoDimfqLpycK7j7IQ2V4QsSe31y-2Fq7q1MmFV1Uv0FAxHjBz5QcY8nJQ-3D-3D" target="_blank">U.S. Mint’s American Women Quarters</a>™ program. </p>
<p>To coincide with the release of the coin and to celebrate her legacy, the&nbsp;<a rel="noreferrer noopener" target="_blank" href="https://link.mediaoutreach.meltwater.com/ls/click?upn=O4araFuDzHS6A7T7flcjv20SrD66WI5TAcHVbzh6aNGW-2FPfZahcovu6aEmXBLoTcE7WV_nQ3OKSl7owlsgc73WcFhVQJsnNpP7TiD4eOXpyUZ-2FWIRP1Mj8mdJdCyHERI6cWJLjn2APmGNN8rbIq6NNY1JvlzckcEXiRy-2BABUKiOgsYqUvXZ-2Bf9Dhmd-2Bv1Ow5mLa1ow6p8mWnP3lbf1TOg3jXVa2xsxzEEVj7jMKCVxLAw7ZtGKm3Uu-2FM4LcGSsbaYNeC1uodpWD6DLfFpDfVKF62HD3-2Fxc3hVwyjLMqR0jQKRYf1igNewNYEncmix4nY0wFjahgTVH-2FmxgqlqlRkatYNaqa5MCpQ1sAwIYUjWmdws5oOnlRCCqKnvgTnn3TvnHLgUUiCvOJ8PhEuPQ9c7izMqTunGg0Kjqj-2BFVDBX-2FWs3P7Yr5wY-2BlQ5iQhunHd07Zsfe2I6FgK1GX5HF6qXHaoTrRA-3D-3D">National Women’s History Museum</a>(NWHM), along with the United States Mint and the Smithsonian American Women’s History Initiative,&nbsp;is hosting a special screening of the film&nbsp;<a rel="noreferrer noopener" target="_blank" href="https://link.mediaoutreach.meltwater.com/ls/click?upn=O4araFuDzHS6A7T7flcjvzMSfTRPUxnY4IdN3vLoZx6m0-2BZYs0wA1SCesO7arQpu2lZK_nQ3OKSl7owlsgc73WcFhVQJsnNpP7TiD4eOXpyUZ-2FWIRP1Mj8mdJdCyHERI6cWJLjn2APmGNN8rbIq6NNY1JvlzckcEXiRy-2BABUKiOgsYqUvXZ-2Bf9Dhmd-2Bv1Ow5mLa1ow6p8mWnP3lbf1TOg3jXVa2xsxzEEVj7jMKCVxLAw7ZtGKm3Uu-2FM4LcGSsbaYNeC1uodpWD6DLfFpDfVKF62HD74Z5DwFzanMnMZJ7ZpfbMDOzdjUa52qOSVwrXOF-2BkV0-2FvHVinRkZvKzI320pmwg-2FobBRSeHyipunmNHJj9RHU3tW4K74TPzaVYF2JagWjHPzLsHqd4KQNlXElzw-2Fzhb-2FQpPWfEMIgCb2nalfG7WfuKJn5UAbiYv1fdgnSBTRJxQvnKm3FlgyddA2brMl-2B0ruw-3D-3D"><em>Shanghai Express</em></a>, starring Wong, at the iconic Paramount Pictures theater. A panel discussion featuring Anna Wong, niece to Anna May Wong, Nina Bongiovi, producer, Ventris Gibson, director of the U.S. Mint, NWHM, and others follows.&nbsp;</p>
<p><a rel="noreferrer noopener" href="https://link.mediaoutreach.meltwater.com/ls/click?upn=O4araFuDzHS6A7T7flcjv7NtP0vK9HgYRoLyS80z-2BPseU2wy-2FGua3xc9Azvce423mJSndwFUalmJfpkMPWzRRFu3Ud-2F8jCXt-2Fe0-2BIwBa-2FdEgDCDMlq6zZDfe9mEXaNoLgRYm_nQ3OKSl7owlsgc73WcFhVQJsnNpP7TiD4eOXpyUZ-2FWIRP1Mj8mdJdCyHERI6cWJLjn2APmGNN8rbIq6NNY1JvlzckcEXiRy-2BABUKiOgsYqUvXZ-2Bf9Dhmd-2Bv1Ow5mLa1ow6p8mWnP3lbf1TOg3jXVa2xsxzEEVj7jMKCVxLAw7ZtGKm3Uu-2FM4LcGSsbaYNeC1uodpWD6DLfFpDfVKF62HDzxfPeNySOCELLDFLEBd8LibDaYKkX0NM6rzblwwo4Yc2NmeudmxYuSeUEQ5lp8WjGtu4DhDBCNmT7y-2FZ5vM1lfrBCX68pvSi7rCZ6oWqjMXfGJJGof36DuhWZFIFgHrNnvNOP9ddb89ycZ-2FDl97XB1BAwVNgArEjKt5FCYDPykeI0T3ilZklvKVwlJf-2FD3kdA-3D-3D" target="_blank">Anna May Wong</a>, who is universally seen as the first Asian American movie star in the U.S., singlehandedly challenged the movie industry to redefine its concept of what constitutes a leading lady. Initially typecast in Hollywood, Wong took her talents to Europe, where she was welcomed. This pattern of resilience allowed her to pursue opportunities that paved the way to international success as an actress, singer, fashion icon, and businesswoman. </p>
<p>The National Women’s History Museum and the Smithsonian American Women’s History Initiative serve as consultants to U.S. Mint for the&nbsp;<a rel="noreferrer noopener" target="_blank" href="https://link.mediaoutreach.meltwater.com/ls/click?upn=O4araFuDzHS6A7T7flcjv7NtP0vK9HgYRoLyS80z-2BPseU2wy-2FGua3xc9Azvce423mJSndwFUalmJfpkMPWzRRFu3Ud-2F8jCXt-2Fe0-2BIwBa-2FdGNAGuuQDAWLEC3L5-2FIFxn-2F8pubz-2FYW8kRr7eIbnbCIbw-3D-3DkVLW_nQ3OKSl7owlsgc73WcFhVQJsnNpP7TiD4eOXpyUZ-2FWIRP1Mj8mdJdCyHERI6cWJLjn2APmGNN8rbIq6NNY1JvlzckcEXiRy-2BABUKiOgsYqUvXZ-2Bf9Dhmd-2Bv1Ow5mLa1ow6p8mWnP3lbf1TOg3jXVa2xsxzEEVj7jMKCVxLAw7ZtGKm3Uu-2FM4LcGSsbaYNeC1uodpWD6DLfFpDfVKF62HD2vRtWmS-2B-2Be2ExZ1VVt2QHBjVMw-2F96WLke9zTyyDNg2GSQyWlQ8EsGS8-2FVeKfFJKl1YLaavxHieu0pjDRKW3yvFZVGKptg2tGwr8Z9JyObGykl-2Fjoy4Wlj9pAodCkcHOFsdJiOMTs2s3sWi-2BPzgkyTNqmxALFUp1M4gOhKrX9cMVSzDJ3taH8seHkbqfkU4ksA-3D-3D">U.S. Mint’s American Women Quarters</a>™. Designed to recognize the often unsung achievements and pivotal contributions women have made throughout the course of history, Wong joins fellow female icons&nbsp;<a rel="noreferrer noopener" target="_blank" href="https://link.mediaoutreach.meltwater.com/ls/click?upn=O4araFuDzHS6A7T7flcjv7NtP0vK9HgYRoLyS80z-2BPseU2wy-2FGua3xc9Azvce423mJSndwFUalmJfpkMPWzRRFu3Ud-2F8jCXt-2Fe0-2BIwBa-2FdFLb4C-2FWfaKiAzZ7PEgyoAFpVQV_nQ3OKSl7owlsgc73WcFhVQJsnNpP7TiD4eOXpyUZ-2FWIRP1Mj8mdJdCyHERI6cWJLjn2APmGNN8rbIq6NNY1JvlzckcEXiRy-2BABUKiOgsYqUvXZ-2Bf9Dhmd-2Bv1Ow5mLa1ow6p8mWnP3lbf1TOg3jXVa2xsxzEEVj7jMKCVxLAw7ZtGKm3Uu-2FM4LcGSsbaYNeC1uodpWD6DLfFpDfVKF62HD5UBAJfiophq3Fsc6zkkIdgSi6ND1vghqdM2vmujH29yUQZrD9zFn-2FFWY3ssj6dsLlBRnP3AKmIwHPAF3NXndPW4pdUdbwsZT5PP0PAX-2BiMa2fnnAy-2BeVziMK-2BXaafutx-2BumYsr8hGEHCiVv30UhkcUEg-2BI8yXsMXvwPpWRlKH-2FZgKLup72qT-2FdyeabrE-2FAAQg-3D-3D">Maya Angelou</a>,&nbsp;<a rel="noreferrer noopener" target="_blank" href="https://link.mediaoutreach.meltwater.com/ls/click?upn=O4araFuDzHS6A7T7flcjv7NtP0vK9HgYRoLyS80z-2BPseU2wy-2FGua3xc9Azvce423mJSndwFUalmJfpkMPWzRRFu3Ud-2F8jCXt-2Fe0-2BIwBa-2FdGdlh00eGuaW-2BZcbqBlGCCIJ1Xy_nQ3OKSl7owlsgc73WcFhVQJsnNpP7TiD4eOXpyUZ-2FWIRP1Mj8mdJdCyHERI6cWJLjn2APmGNN8rbIq6NNY1JvlzckcEXiRy-2BABUKiOgsYqUvXZ-2Bf9Dhmd-2Bv1Ow5mLa1ow6p8mWnP3lbf1TOg3jXVa2xsxzEEVj7jMKCVxLAw7ZtGKm3Uu-2FM4LcGSsbaYNeC1uodpWD6DLfFpDfVKF62HD71Gchx4L8SIGUFsduiEeliEYhiltLwv66fM583mGxPlVAOn96djIsLS-2BaRySJFyPl5KUIE8LmcjRHGFq-2F6MINoB2hhIuOOLbWNW0OvVOTDG4NJ-2Bk-2BcpYx9zIwszw3lK9BLyk3Ah18DnWbf-2BAHrBqbdL-2FLVFvypLzVjLesgRM5lZOMVlkK3tTAaS2iu31Afhlg-3D-3D">Dr. Sally Ride</a>,&nbsp;<a rel="noreferrer noopener" target="_blank" href="https://link.mediaoutreach.meltwater.com/ls/click?upn=O4araFuDzHS6A7T7flcjv7NtP0vK9HgYRoLyS80z-2BPseU2wy-2FGua3xc9Azvce423mJSndwFUalmJfpkMPWzRRFu3Ud-2F8jCXt-2Fe0-2BIwBa-2FdEMR9GxGRC4GKDTK7lASuzOmWeq8ittQ3h0MRYEsYilQQ-3D-3DWOQ-_nQ3OKSl7owlsgc73WcFhVQJsnNpP7TiD4eOXpyUZ-2FWIRP1Mj8mdJdCyHERI6cWJLjn2APmGNN8rbIq6NNY1JvlzckcEXiRy-2BABUKiOgsYqUvXZ-2Bf9Dhmd-2Bv1Ow5mLa1ow6p8mWnP3lbf1TOg3jXVa2xsxzEEVj7jMKCVxLAw7ZtGKm3Uu-2FM4LcGSsbaYNeC1uodpWD6DLfFpDfVKF62HD6fwNmE4WFHJoc8YLfMnc4J0dz-2FHmt9y38IBWLWyi3tg-2BhwSXbGeMU5LmpD-2FCVRL6B2VgVhKbGCLm-2FWgNyBBe5Y1ekw1ME8Rw2zJkE0-2FsLTcVXu7PrWlp-2B-2BZaJ8IS0YPKiOhfA4FeKrpCYAeHCzL0GZFONg9Ef4rt2ADQSKgrWcfs3owMSmA6ohzZFT6u9tyBw-3D-3D">Wilma Mankiller</a>, and&nbsp;<a rel="noreferrer noopener" target="_blank" href="https://link.mediaoutreach.meltwater.com/ls/click?upn=O4araFuDzHS6A7T7flcjv7NtP0vK9HgYRoLyS80z-2BPtYmYDO7-2Bbg2zhAwh8xxcUoZt4kLSXVFjvmOG9T8eb6LVCDibMhdm3HUR7-2F776w7bXHh9D0jSigQOE4JTDcusZFw-2Fa-2BMhP54LWdto7XrUzO1TZUtWACQqqQDCo5O599XjsECZ0pgXHbdxatKfJzWDJ3WUzx_nQ3OKSl7owlsgc73WcFhVQJsnNpP7TiD4eOXpyUZ-2FWIRP1Mj8mdJdCyHERI6cWJLjn2APmGNN8rbIq6NNY1JvlzckcEXiRy-2BABUKiOgsYqUvXZ-2Bf9Dhmd-2Bv1Ow5mLa1ow6p8mWnP3lbf1TOg3jXVa2xsxzEEVj7jMKCVxLAw7ZtGKm3Uu-2FM4LcGSsbaYNeC1uodpWD6DLfFpDfVKF62HD3-2Fxc3hVwyjLMqR0jQKRYf0okQAnOquNSbE4D0vS-2BL1MijeGjO8GPpaRuisAj2mTRnzp15LGH4ZvyB4y1ew44ZCfU-2FR0LY8OevEomQAEH6y3aBrCs1fR1GwXV3eWhetXeUOylqY978HVY9yhRJKMBBp1OrzINcTrUff1ZGxGiReeOty-2FC7y36hTTLoYDBgfBiw-3D-3D">Nina Otero-Warren</a>&nbsp;with her likeness on the face of the quarter.</p>
<p>The Anna May Wong quarter is scheduled for release into general circulation on Oct. 24, 2022. </p>
<p>The special event to commemorate the release of the new coin will take place November 4, 2022 at Paramount Pictures, 5555 Melrose Avenue, Los Angeles. Open to the public and free to attend. <a href="https://www.eventbrite.com/e/historic-change-celebrating-hollywood-icon-anna-may-wong-tickets-432969351987">Registration is required</a>. </p>
<div class="post-item-metadata entry-meta">
</div>
<nav class="navigation post-navigation" aria-label="Continue Reading">
<h2 class="screen-reader-text">Continue Reading</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://aapress.com/2022/07/wicked-complicates-good-and-evil/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <h4><span class="post-title">‘Wicked’ complicates good and evil</span></h4><span class="post-image"><img width="150" height="150" src="https://aapress.com/wp-content/uploads/2022/07/Allison-Bailey-Talia-Suskauer-in-the-North-American-Tour-of-WICKED-E.-Photo-by-Joan-Marcus-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></span></a></div><div class="nav-next"><a href="https://aapress.com/2022/10/orpheum-to-host-timeless-cats/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <h4><span class="post-title">Orpheum to host timeless &#8216;Cats&#8217;</span></h4><span class="post-image"><img width="150" height="150" src="https://aapress.com/wp-content/uploads/2022/10/MN_2223_1184x864_Cats-592x432-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></span></a></div></div>
</nav> </div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/special-commemoration-for-the-new-anna-may-wong-coin-release/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://aapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36817' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<div class="promotionspace enable-promotionspace">
<div class="af-reated-posts chromenews-customizer">
<div class="af-title-subtitle-wrap">
<h4 class="widget-title header-after1 ">
<span class="heading-line-before"></span>
<span class="sub-heading-line"></span>
<span class="heading-line">Related News</span>
<span class="heading-line-after"></span>
</h4>
</div>
<div class="af-container-row clearfix">
<div class="col-2 pad float-l trending-posts-item">
<div class="aft-trending-posts list-part af-sec-post">
<div class="af-double-column list-style clearfix aft-list-show-image">
<div class="read-single color-pad">
<div class="col-3 float-l pos-rel read-img read-bg-img">
<a class="aft-post-image-link" href="https://aapress.com/2022/06/we-will-never-forget/">‘We will never forget’</a>
<img width="150" height="150" src="https://aapress.com/wp-content/uploads/2022/06/20220604_190652-300x225-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </div>
<div class="col-66 float-l pad read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://aapress.com/2022/06/we-will-never-forget/">‘We will never forget’</a>
</h4>
</div>
<div class="post-item-metadata entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock" aria-hidden="true"></i>
June 5, 2022 </span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-2 pad float-l trending-posts-item">
<div class="aft-trending-posts list-part af-sec-post">
<div class="af-double-column list-style clearfix aft-list-show-image">
<div class="read-single color-pad">
<div class="col-3 float-l pos-rel read-img read-bg-img">
<a class="aft-post-image-link" href="https://aapress.com/2022/05/linking-the-china-us-rivalry-to-ukraine-and-taiwan/">Linking the China-US rivalry to Ukraine and Taiwan</a>
<img width="150" height="150" src="https://aapress.com/wp-content/uploads/2022/05/Photo-Courtsey-of-the-University-of-Warsaw-281x300-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </div>
<div class="col-66 float-l pad read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://aapress.com/2022/05/linking-the-china-us-rivalry-to-ukraine-and-taiwan/">Linking the China-US rivalry to Ukraine and Taiwan</a>
</h4>
</div>
<div class="post-item-metadata entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock" aria-hidden="true"></i>
May 17, 2022 </span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</main>
</div>
<div id="secondary" class="sidebar-area sidebar-sticky-top">
<aside class="widget-area color-pad">
<div id="block-2" class="widget chromenews-widget widget_block widget_search"><form role="search" method="get" action="https://aapress.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper "><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="" required /><button type="submit" class="wp-block-search__button  ">Search</button></div></form></div><div id="block-3" class="widget chromenews-widget widget_block"><div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://aapress.com/2022/10/orpheum-to-host-timeless-cats/">Orpheum to host timeless &#8216;Cats&#8217;</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://aapress.com/2022/10/special-commemoration-for-the-new-anna-may-wong-coin-release/">Special Commemoration for the new Anna May Wong coin release</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://aapress.com/2022/07/wicked-complicates-good-and-evil/">‘Wicked’ complicates good and evil</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://aapress.com/2022/07/black-violin-at-the-ordway/">Black Violin at the Ordway</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://aapress.com/2022/06/we-will-never-forget/">‘We will never forget’</a></li>
</ul></div></div></div><div id="block-4" class="widget chromenews-widget widget_block"><div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><ol class="wp-block-latest-comments"><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">FoodFan28</span> on <a class="wp-block-latest-comments__comment-link" href="https://aapress.com/2016/08/village-wok-may-have-second-life/#comment-2819">Village Wok may have second life</a></footer></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Lisa Bowman</span> on <a class="wp-block-latest-comments__comment-link" href="https://aapress.com/2022/03/david-zander-anthropologist-and-refugee-advocate-has-died-at-82/#comment-1313">David Zander, anthropologist and refugee advocate, has died at 81</a></footer></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Clara de Leon</span> on <a class="wp-block-latest-comments__comment-link" href="https://aapress.com/2022/03/david-zander-anthropologist-and-refugee-advocate-has-died-at-82/#comment-1189">David Zander, anthropologist and refugee advocate, has died at 81</a></footer></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://aapress.com/author/aanews/">aanews</a> on <a class="wp-block-latest-comments__comment-link" href="https://aapress.com/2022/03/david-zander-anthropologist-and-refugee-advocate-has-died-at-82/#comment-1173">David Zander, anthropologist and refugee advocate, has died at 81</a></footer></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Clara de Leon</span> on <a class="wp-block-latest-comments__comment-link" href="https://aapress.com/2022/03/david-zander-anthropologist-and-refugee-advocate-has-died-at-82/#comment-1085">David Zander, anthropologist and refugee advocate, has died at 81</a></footer></article></li></ol></div></div></div><div id="block-5" class="widget chromenews-widget widget_block"><div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container"><h2>Archives</h2><ul class=" wp-block-archives-list wp-block-archives"> <li><a href='https://aapress.com/2022/10/'>October 2022</a></li>
<li><a href='https://aapress.com/2022/07/'>July 2022</a></li>
<li><a href='https://aapress.com/2022/06/'>June 2022</a></li>
<li><a href='https://aapress.com/2022/05/'>May 2022</a></li>
<li><a href='https://aapress.com/2022/04/'>April 2022</a></li>
<li><a href='https://aapress.com/2022/03/'>March 2022</a></li>
<li><a href='https://aapress.com/2022/02/'>February 2022</a></li>
<li><a href='https://aapress.com/2022/01/'>January 2022</a></li>
<li><a href='https://aapress.com/2021/12/'>December 2021</a></li>
<li><a href='https://aapress.com/2021/10/'>October 2021</a></li>
<li><a href='https://aapress.com/2021/07/'>July 2021</a></li>
<li><a href='https://aapress.com/2021/06/'>June 2021</a></li>
<li><a href='https://aapress.com/2021/05/'>May 2021</a></li>
<li><a href='https://aapress.com/2021/04/'>April 2021</a></li>
<li><a href='https://aapress.com/2021/03/'>March 2021</a></li>
<li><a href='https://aapress.com/2021/02/'>February 2021</a></li>
<li><a href='https://aapress.com/2021/01/'>January 2021</a></li>
<li><a href='https://aapress.com/2020/12/'>December 2020</a></li>
<li><a href='https://aapress.com/2020/10/'>October 2020</a></li>
<li><a href='https://aapress.com/2020/09/'>September 2020</a></li>
<li><a href='https://aapress.com/2020/08/'>August 2020</a></li>
<li><a href='https://aapress.com/2020/06/'>June 2020</a></li>
<li><a href='https://aapress.com/2020/05/'>May 2020</a></li>
<li><a href='https://aapress.com/2020/04/'>April 2020</a></li>
<li><a href='https://aapress.com/2020/03/'>March 2020</a></li>
<li><a href='https://aapress.com/2020/02/'>February 2020</a></li>
<li><a href='https://aapress.com/2020/01/'>January 2020</a></li>
<li><a href='https://aapress.com/2019/12/'>December 2019</a></li>
<li><a href='https://aapress.com/2019/11/'>November 2019</a></li>
<li><a href='https://aapress.com/2019/10/'>October 2019</a></li>
<li><a href='https://aapress.com/2019/09/'>September 2019</a></li>
<li><a href='https://aapress.com/2019/08/'>August 2019</a></li>
<li><a href='https://aapress.com/2019/07/'>July 2019</a></li>
<li><a href='https://aapress.com/2019/06/'>June 2019</a></li>
<li><a href='https://aapress.com/2019/05/'>May 2019</a></li>
<li><a href='https://aapress.com/2019/04/'>April 2019</a></li>
<li><a href='https://aapress.com/2019/03/'>March 2019</a></li>
<li><a href='https://aapress.com/2019/02/'>February 2019</a></li>
<li><a href='https://aapress.com/2019/01/'>January 2019</a></li>
<li><a href='https://aapress.com/2018/12/'>December 2018</a></li>
<li><a href='https://aapress.com/2018/11/'>November 2018</a></li>
<li><a href='https://aapress.com/2018/10/'>October 2018</a></li>
<li><a href='https://aapress.com/2018/09/'>September 2018</a></li>
<li><a href='https://aapress.com/2018/08/'>August 2018</a></li>
<li><a href='https://aapress.com/2018/07/'>July 2018</a></li>
<li><a href='https://aapress.com/2018/06/'>June 2018</a></li>
<li><a href='https://aapress.com/2018/05/'>May 2018</a></li>
<li><a href='https://aapress.com/2018/04/'>April 2018</a></li>
<li><a href='https://aapress.com/2018/03/'>March 2018</a></li>
<li><a href='https://aapress.com/2018/02/'>February 2018</a></li>
<li><a href='https://aapress.com/2018/01/'>January 2018</a></li>
<li><a href='https://aapress.com/2017/12/'>December 2017</a></li>
<li><a href='https://aapress.com/2017/11/'>November 2017</a></li>
<li><a href='https://aapress.com/2017/10/'>October 2017</a></li>
<li><a href='https://aapress.com/2017/09/'>September 2017</a></li>
<li><a href='https://aapress.com/2017/08/'>August 2017</a></li>
<li><a href='https://aapress.com/2017/07/'>July 2017</a></li>
<li><a href='https://aapress.com/2017/06/'>June 2017</a></li>
<li><a href='https://aapress.com/2017/05/'>May 2017</a></li>
<li><a href='https://aapress.com/2017/04/'>April 2017</a></li>
<li><a href='https://aapress.com/2017/03/'>March 2017</a></li>
<li><a href='https://aapress.com/2017/02/'>February 2017</a></li>
<li><a href='https://aapress.com/2017/01/'>January 2017</a></li>
<li><a href='https://aapress.com/2016/12/'>December 2016</a></li>
<li><a href='https://aapress.com/2016/11/'>November 2016</a></li>
<li><a href='https://aapress.com/2016/10/'>October 2016</a></li>
<li><a href='https://aapress.com/2016/09/'>September 2016</a></li>
<li><a href='https://aapress.com/2016/08/'>August 2016</a></li>
<li><a href='https://aapress.com/2016/07/'>July 2016</a></li>
<li><a href='https://aapress.com/2016/06/'>June 2016</a></li>
<li><a href='https://aapress.com/2016/05/'>May 2016</a></li>
<li><a href='https://aapress.com/2016/04/'>April 2016</a></li>
<li><a href='https://aapress.com/2016/03/'>March 2016</a></li>
<li><a href='https://aapress.com/2016/02/'>February 2016</a></li>
<li><a href='https://aapress.com/2016/01/'>January 2016</a></li>
<li><a href='https://aapress.com/2015/03/'>March 2015</a></li>
<li><a href='https://aapress.com/2010/12/'>December 2010</a></li>
<li><a href='https://aapress.com/2010/11/'>November 2010</a></li>
<li><a href='https://aapress.com/2010/10/'>October 2010</a></li>
<li><a href='https://aapress.com/2010/09/'>September 2010</a></li>
<li><a href='https://aapress.com/2010/08/'>August 2010</a></li>
<li><a href='https://aapress.com/2010/07/'>July 2010</a></li>
<li><a href='https://aapress.com/2010/06/'>June 2010</a></li>
<li><a href='https://aapress.com/2010/05/'>May 2010</a></li>
<li><a href='https://aapress.com/2010/04/'>April 2010</a></li>
<li><a href='https://aapress.com/2010/03/'>March 2010</a></li>
<li><a href='https://aapress.com/2010/02/'>February 2010</a></li>
<li><a href='https://aapress.com/2009/12/'>December 2009</a></li>
<li><a href='https://aapress.com/2009/10/'>October 2009</a></li>
<li><a href='https://aapress.com/2009/09/'>September 2009</a></li>
<li><a href='https://aapress.com/2009/06/'>June 2009</a></li>
<li><a href='https://aapress.com/2009/05/'>May 2009</a></li>
<li><a href='https://aapress.com/2009/04/'>April 2009</a></li>
<li><a href='https://aapress.com/2008/04/'>April 2008</a></li>
<li><a href='https://aapress.com/2006/11/'>November 2006</a></li>
<li><a href='https://aapress.com/2006/06/'>June 2006</a></li>
<li><a href='https://aapress.com/2006/04/'>April 2006</a></li>
</ul></div></div></div><div id="block-6" class="widget chromenews-widget widget_block"><div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container"><h2>Categories</h2><ul class="wp-block-categories-list wp-block-categories"> <li class="cat-item cat-item-110"><a href="https://aapress.com/category/arts/performance-art/acrobat/">Acrobat</a>
</li>
<li class="cat-item cat-item-111"><a href="https://aapress.com/category/ethnicity/korean/adoptee/">Adoptee</a>
</li>
<li class="cat-item cat-item-112"><a href="https://aapress.com/category/social-issues/adoptees/">Adoptees</a>
</li>
<li class="cat-item cat-item-113"><a href="https://aapress.com/category/ethnicity/afghani/">Afghani</a>
</li>
<li class="cat-item cat-item-114"><a href="https://aapress.com/category/business/agriculture/">Agriculture</a>
</li>
<li class="cat-item cat-item-115"><a href="https://aapress.com/category/column/andrew-lam/">Andrew Lam</a>
</li>
<li class="cat-item cat-item-116"><a href="https://aapress.com/category/social-issues/animals/">Animals</a>
</li>
<li class="cat-item cat-item-117"><a href="https://aapress.com/category/government/apia-white-house-initiative/">APIA White House Initiative</a>
</li>
<li class="cat-item cat-item-118"><a href="https://aapress.com/category/government/appointments/">Appointments</a>
</li>
<li class="cat-item cat-item-2"><a href="https://aapress.com/category/arts/">Arts</a>
</li>
<li class="cat-item cat-item-119"><a href="https://aapress.com/category/education/asian-american-studies/">Asian American Studies</a>
</li>
<li class="cat-item cat-item-120"><a href="https://aapress.com/category/community/awardsrecognition/">Awards/Recognition</a>
</li>
<li class="cat-item cat-item-122"><a href="https://aapress.com/category/ethnicity/bangladeshi/">Bangladeshi</a>
</li>
<li class="cat-item cat-item-123"><a href="https://aapress.com/category/sports/baseball/">Baseball</a>
</li>
<li class="cat-item cat-item-124"><a href="https://aapress.com/category/sports/basketball/">Basketball</a>
</li>
<li class="cat-item cat-item-125"><a href="https://aapress.com/category/ethnicity/bhutanese/">Bhutanese</a>
</li>
<li class="cat-item cat-item-126"><a href="https://aapress.com/category/column/bob-san-column/">Bob San</a>
</li>
<li class="cat-item cat-item-3"><a href="https://aapress.com/category/arts/books/">Books</a>
</li>
<li class="cat-item cat-item-127"><a href="https://aapress.com/category/sports/boxing/">Boxing</a>
</li>
<li class="cat-item cat-item-164"><a href="https://aapress.com/category/lifestyle/faith/buddhism/">Buddhism</a>
</li>
<li class="cat-item cat-item-128"><a href="https://aapress.com/category/ethnicity/burmamyanmar/">Burma/Myanmar</a>
</li>
<li class="cat-item cat-item-4"><a href="https://aapress.com/category/business/">Business</a>
</li>
<li class="cat-item cat-item-129"><a href="https://aapress.com/category/ethnicity/cambodian/">Cambodian</a>
</li>
<li class="cat-item cat-item-130"><a href="https://aapress.com/category/government/capac/">CAPAC</a>
</li>
<li class="cat-item cat-item-131"><a href="https://aapress.com/category/ethnicity/chinese/">Chinese</a>
</li>
<li class="cat-item cat-item-165"><a href="https://aapress.com/category/lifestyle/faith/christian/">Christian</a>
</li>
<li class="cat-item cat-item-132"><a href="https://aapress.com/category/column/clarence-hightower/">Clarence Hightower</a>
</li>
<li class="cat-item cat-item-133"><a href="https://aapress.com/category/arts/music/classical/">Classical</a>
</li>
<li class="cat-item cat-item-5"><a href="https://aapress.com/category/column/">Column</a>
</li>
<li class="cat-item cat-item-6"><a href="https://aapress.com/category/arts/comedy/">Comedy</a>
</li>
<li class="cat-item cat-item-134"><a href="https://aapress.com/category/arts/performance-art/comedystand-up/">Comedy/Stand Up</a>
</li>
<li class="cat-item cat-item-7"><a href="https://aapress.com/category/community/">Community</a>
</li>
<li class="cat-item cat-item-135"><a href="https://aapress.com/category/government/council-on-asian-pacific-minnesotans-government-community/">Council on Asian Pacific MInnesotans</a>
</li>
<li class="cat-item cat-item-136"><a href="https://aapress.com/category/government/courts/">Courts</a>
</li>
<li class="cat-item cat-item-8"><a href="https://aapress.com/category/arts/dance/">Dance</a>
</li>
<li class="cat-item cat-item-9"><a href="https://aapress.com/category/column/diana-cheng/">Diana Cheng</a>
</li>
<li class="cat-item cat-item-138"><a href="https://aapress.com/category/social-issues/discrimination/">Discrimination</a>
</li>
<li class="cat-item cat-item-139"><a href="https://aapress.com/category/social-issues/disparities/">Disparities</a>
</li>
<li class="cat-item cat-item-140"><a href="https://aapress.com/category/social-issues/domestic-violence/">Domestic Violence</a>
</li>
<li class="cat-item cat-item-10"><a href="https://aapress.com/category/editorial/">Editorial</a>
</li>
<li class="cat-item cat-item-11"><a href="https://aapress.com/category/education/">Education</a>
</li>
<li class="cat-item cat-item-141"><a href="https://aapress.com/category/social-issues/elderly/">Elderly</a>
</li>
<li class="cat-item cat-item-142"><a href="https://aapress.com/category/government/elections/">Elections</a>
</li>
<li class="cat-item cat-item-12"><a href="https://aapress.com/category/education/ell/">ELL</a>
</li>
<li class="cat-item cat-item-143"><a href="https://aapress.com/category/social-issues/environment/">Environment</a>
</li>
<li class="cat-item cat-item-13"><a href="https://aapress.com/category/ethnicity/">Ethnicity</a>
</li>
<li class="cat-item cat-item-14"><a href="https://aapress.com/category/arts/exhibition/">Exhibition</a>
</li>
<li class="cat-item cat-item-144"><a href="https://aapress.com/category/lifestyle/faith/">Faith</a>
</li>
<li class="cat-item cat-item-145"><a href="https://aapress.com/category/social-issues/falun-gongdafa/">Falun Gong/Dafa</a>
</li>
<li class="cat-item cat-item-15"><a href="https://aapress.com/category/arts/fashion/">Fashion</a>
</li>
<li class="cat-item cat-item-146"><a href="https://aapress.com/category/sports/figure-skating/">Figure Skating</a>
</li>
<li class="cat-item cat-item-16"><a href="https://aapress.com/category/ethnicity/filipino/">Filipino</a>
</li>
<li class="cat-item cat-item-17"><a href="https://aapress.com/category/arts/film/">Film</a>
</li>
<li class="cat-item cat-item-147"><a href="https://aapress.com/category/sports/fishing/">Fishing</a>
</li>
<li class="cat-item cat-item-148"><a href="https://aapress.com/category/sports/football/">Football</a>
</li>
<li class="cat-item cat-item-18"><a href="https://aapress.com/category/community/fundraiser/">Fundraiser</a>
</li>
<li class="cat-item cat-item-19"><a href="https://aapress.com/category/community/glbtq/">GLBTQ</a>
</li>
<li class="cat-item cat-item-149"><a href="https://aapress.com/category/sports/golf/">Golf</a>
</li>
<li class="cat-item cat-item-20"><a href="https://aapress.com/category/government/">Government</a>
</li>
<li class="cat-item cat-item-21"><a href="https://aapress.com/category/ethnicity/guam/">Guam</a>
</li>
<li class="cat-item cat-item-22"><a href="https://aapress.com/category/ethnicity/hawaiian-pacific-islander/">Hawaiian-Pacific Islander</a>
</li>
<li class="cat-item cat-item-23"><a href="https://aapress.com/category/health/">Health</a>
</li>
<li class="cat-item cat-item-150"><a href="https://aapress.com/category/lifestyle/faith/hindu/">Hindu</a>
</li>
<li class="cat-item cat-item-151"><a href="https://aapress.com/category/arts/music/hip-hop/">Hip Hop</a>
</li>
<li class="cat-item cat-item-25"><a href="https://aapress.com/category/ethnicity/hmong/">Hmong</a>
</li>
<li class="cat-item cat-item-152"><a href="https://aapress.com/category/sports/hockey/">Hockey</a>
</li>
<li class="cat-item cat-item-26"><a href="https://aapress.com/category/health/holistic/">Holistic</a>
</li>
<li class="cat-item cat-item-27"><a href="https://aapress.com/category/ethnicity/hong-kong/">Hong Kong</a>
</li>
<li class="cat-item cat-item-28"><a href="https://aapress.com/category/column/hoo-sook-hwang/">Hoo Sook Hwang</a>
</li>
<li class="cat-item cat-item-153"><a href="https://aapress.com/category/social-issues/human-rights/">Human Rights</a>
</li>
<li class="cat-item cat-item-154"><a href="https://aapress.com/category/social-issues/human-trafficking/">Human Trafficking</a>
</li>
<li class="cat-item cat-item-155"><a href="https://aapress.com/category/sports/hunting/">Hunting</a>
</li>
<li class="cat-item cat-item-29"><a href="https://aapress.com/category/government/immigration/">Immigration</a>
</li>
<li class="cat-item cat-item-30"><a href="https://aapress.com/category/ethnicity/indian/">Indian</a>
</li>
<li class="cat-item cat-item-156"><a href="https://aapress.com/category/arts/music/indian-classical/">Indian Classical</a>
</li>
<li class="cat-item cat-item-31"><a href="https://aapress.com/category/ethnicity/indonesian/">Indonesia</a>
</li>
<li class="cat-item cat-item-32"><a href="https://aapress.com/category/international/">International</a>
</li>
<li class="cat-item cat-item-33"><a href="https://aapress.com/category/education/internships/">Internships</a>
</li>
<li class="cat-item cat-item-34"><a href="https://aapress.com/category/ethnicity/iranian/">Iranian</a>
</li>
<li class="cat-item cat-item-35"><a href="https://aapress.com/category/ethnicity/iraqi/">Iraqi</a>
</li>
<li class="cat-item cat-item-157"><a href="https://aapress.com/category/lifestyle/faith/islam/">Islam</a>
</li>
<li class="cat-item cat-item-36"><a href="https://aapress.com/category/ethnicity/japanese/">Japanese</a>
</li>
<li class="cat-item cat-item-158"><a href="https://aapress.com/category/arts/music/jazz/">Jazz</a>
</li>
<li class="cat-item cat-item-37"><a href="https://aapress.com/category/jewish/">Jewish</a>
</li>
<li class="cat-item cat-item-38"><a href="https://aapress.com/category/arts/books/journals/">Journals</a>
</li>
<li class="cat-item cat-item-39"><a href="https://aapress.com/category/ethnicity/karen/">Karen</a>
</li>
<li class="cat-item cat-item-40"><a href="https://aapress.com/category/column/kim-s-hwang/">Kim S. Hwang</a>
</li>
<li class="cat-item cat-item-41"><a href="https://aapress.com/category/ethnicity/korean/">Korean</a>
</li>
<li class="cat-item cat-item-42"><a href="https://aapress.com/category/ethnicity/laotian/">Laotian</a>
</li>
<li class="cat-item cat-item-43"><a href="https://aapress.com/category/education/lecture/">Lecture</a>
</li>
<li class="cat-item cat-item-44"><a href="https://aapress.com/category/editorial/letters-to-the-editor/">Letters to the Editor</a>
</li>
<li class="cat-item cat-item-45"><a href="https://aapress.com/category/education/library/">Library</a>
</li>
<li class="cat-item cat-item-46"><a href="https://aapress.com/category/lifestyle/">Lifestyle</a>
</li>
<li class="cat-item cat-item-47"><a href="https://aapress.com/category/column/lissa-reidel/">Lissa Reidel</a>
</li>
<li class="cat-item cat-item-48"><a href="https://aapress.com/category/ethnicity/malaysian/">Malaysian</a>
</li>
<li class="cat-item cat-item-159"><a href="https://aapress.com/category/sports/martial-arts/">Martial Arts</a>
</li>
<li class="cat-item cat-item-50"><a href="https://aapress.com/category/ethnicity/mongolia/">Mongolia</a>
</li>
<li class="cat-item cat-item-51"><a href="https://aapress.com/category/arts/music/">Music</a>
</li>
<li class="cat-item cat-item-52"><a href="https://aapress.com/category/national/">National</a>
</li>
<li class="cat-item cat-item-53"><a href="https://aapress.com/category/ethnicity/nepalese/">Nepalese</a>
</li>
<li class="cat-item cat-item-54"><a href="https://aapress.com/category/ethnicity/new-guinea/">New Guinea</a>
</li>
<li class="cat-item cat-item-55"><a href="https://aapress.com/category/community/obituary/">Obituary</a>
</li>
<li class="cat-item cat-item-56"><a href="https://aapress.com/category/oscars/">Oscars</a>
</li>
<li class="cat-item cat-item-57"><a href="https://aapress.com/category/pacyinz-lyfoung/">Pacyinz Lyfoung</a>
</li>
<li class="cat-item cat-item-58"><a href="https://aapress.com/category/ethnicity/pakistani/">Pakistani</a>
</li>
<li class="cat-item cat-item-59"><a href="https://aapress.com/category/ethnicity/papua/">Papua</a>
</li>
<li class="cat-item cat-item-60"><a href="https://aapress.com/category/arts/performance-art/">Performance Art</a>
</li>
<li class="cat-item cat-item-61"><a href="https://aapress.com/category/arts/photography/">Photography</a>
</li>
<li class="cat-item cat-item-62"><a href="https://aapress.com/category/arts/books/poetry/">Poetry</a>
</li>
<li class="cat-item cat-item-63"><a href="https://aapress.com/category/government/proclamations/">Proclamations</a>
</li>
<li class="cat-item cat-item-64"><a href="https://aapress.com/category/government/public-safety/">Public Safety</a>
</li>
<li class="cat-item cat-item-66"><a href="https://aapress.com/category/column/r-mark-frey/">R. Mark Frey</a>
</li>
<li class="cat-item cat-item-161"><a href="https://aapress.com/category/social-issues/racism-hate/">Racism-Hate</a>
</li>
<li class="cat-item cat-item-68"><a href="https://aapress.com/category/arts/radio/">Radio</a>
</li>
<li class="cat-item cat-item-70"><a href="https://aapress.com/category/lifestyle/restaurantsfood/">Restaurants/Food</a>
</li>
<li class="cat-item cat-item-71"><a href="https://aapress.com/category/arts/review/">Review</a>
</li>
<li class="cat-item cat-item-72"><a href="https://aapress.com/category/column/richard-kagan/">Richard Kagan</a>
</li>
<li class="cat-item cat-item-73"><a href="https://aapress.com/category/arts/music/rock/">Rock</a>
</li>
<li class="cat-item cat-item-74"><a href="https://aapress.com/category/ethnicity/samoan/">Samoan</a>
</li>
<li class="cat-item cat-item-75"><a href="https://aapress.com/category/education/scholarships/">Scholarships</a>
</li>
<li class="cat-item cat-item-76"><a href="https://aapress.com/category/ethnicity/sikh/">Sikh</a>
</li>
<li class="cat-item cat-item-77"><a href="https://aapress.com/category/ethnicity/singapore/">Singapore</a>
</li>
<li class="cat-item cat-item-78"><a href="https://aapress.com/category/arts/music/slack-key/">Slack key</a>
</li>
<li class="cat-item cat-item-163"><a href="https://aapress.com/category/sports/soccer/">Soccer</a>
</li>
<li class="cat-item cat-item-79"><a href="https://aapress.com/category/social-issues/">Social Issues</a>
</li>
<li class="cat-item cat-item-80"><a href="https://aapress.com/category/social-issues/social-justice/">Social Justice</a>
</li>
<li class="cat-item cat-item-81"><a href="https://aapress.com/category/arts/spoken-word/">Spoken Word</a>
</li>
<li class="cat-item cat-item-82"><a href="https://aapress.com/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-83"><a href="https://aapress.com/category/ethnicity/sri-lankan/">Sri Lankan</a>
</li>
<li class="cat-item cat-item-84"><a href="https://aapress.com/category/arts/storytelling/">Storytelling</a>
</li>
<li class="cat-item cat-item-85"><a href="https://aapress.com/category/education/studiesreports/">Studies/Reports</a>
</li>
<li class="cat-item cat-item-88"><a href="https://aapress.com/category/sports/swimmingdiving/">Swimming/Diving</a>
</li>
<li class="cat-item cat-item-89"><a href="https://aapress.com/category/sports/table-tennis/">Table Tennis</a>
</li>
<li class="cat-item cat-item-90"><a href="https://aapress.com/category/health/tai-chiqigong/">Tai Chi/Qigong</a>
</li>
<li class="cat-item cat-item-91"><a href="https://aapress.com/category/arts/performance-art/taiko/">Taiko</a>
</li>
<li class="cat-item cat-item-92"><a href="https://aapress.com/category/ethnicity/taiwanese/">Taiwanese</a>
</li>
<li class="cat-item cat-item-93"><a href="https://aapress.com/category/arts/television/">Television</a>
</li>
<li class="cat-item cat-item-94"><a href="https://aapress.com/category/sports/tennis/">Tennis</a>
</li>
<li class="cat-item cat-item-95"><a href="https://aapress.com/category/ethnicity/thailand/">Thailand</a>
</li>
<li class="cat-item cat-item-96"><a href="https://aapress.com/category/arts/theater/">Theater</a>
</li>
<li class="cat-item cat-item-97"><a href="https://aapress.com/category/ethnicity/tibetan/">Tibetan</a>
</li>
<li class="cat-item cat-item-98"><a href="https://aapress.com/category/tiff19/">TIFF19</a>
</li>
<li class="cat-item cat-item-99"><a href="https://aapress.com/category/tiff20/">TIFF20</a>
</li>
<li class="cat-item cat-item-100"><a href="https://aapress.com/category/education/trainingworkshops/">Training/Workshops</a>
</li>
<li class="cat-item cat-item-101"><a href="https://aapress.com/category/ethnicity/turkey/">Turkey</a>
</li>
<li class="cat-item cat-item-1"><a href="https://aapress.com/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-102"><a href="https://aapress.com/category/international/united-nations/">United Nations</a>
</li>
<li class="cat-item cat-item-103"><a href="https://aapress.com/category/government/veteransmilitary/">Veterans/Military</a>
</li>
<li class="cat-item cat-item-104"><a href="https://aapress.com/category/ethnicity/vietnamese/">Vietnamese</a>
</li>
<li class="cat-item cat-item-106"><a href="https://aapress.com/category/social-issues/women/">Women</a>
</li>
<li class="cat-item cat-item-107"><a href="https://aapress.com/category/arts/books/writing/">Writing</a>
</li>
<li class="cat-item cat-item-108"><a href="https://aapress.com/category/health/yoga/">Yoga</a>
</li>
<li class="cat-item cat-item-109"><a href="https://aapress.com/category/community/youth/">Youth</a>
</li>
</ul></div></div></div>
</aside>
</div></div>
</div>
<section class="aft-blocks above-footer-widget-section">
<div class="af-main-banner-latest-posts grid-layout chromenews-customizer">
<div class="container-wrapper">
<div class="widget-title-section">
<div class="af-title-subtitle-wrap">
<h4 class="widget-title header-after1 ">
<span class="heading-line-before"></span>
<span class="sub-heading-line"></span>
<span class="heading-line">You may have missed</span>
<span class="heading-line-after"></span>
</h4>
</div>
</div>
<div class="af-container-row clearfix">
<div class="col-3 pad float-l trending-posts-item">
<div class="aft-trending-posts list-part af-sec-post">
<div class="af-double-column list-style clearfix aft-list-show-image">
<div class="read-single color-pad">
<div class="col-3 float-l pos-rel read-img read-bg-img">
<a class="aft-post-image-link" href="https://aapress.com/2022/10/orpheum-to-host-timeless-cats/">Orpheum to host timeless &#8216;Cats&#8217;</a>
<img width="150" height="150" src="https://aapress.com/wp-content/uploads/2022/10/MN_2223_1184x864_Cats-592x432-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </div>
<div class="col-66 float-l pad read-details color-tp-pad">
 <div class="read-title">
<h4>
<a href="https://aapress.com/2022/10/orpheum-to-host-timeless-cats/">Orpheum to host timeless &#8216;Cats&#8217;</a>
</h4>
</div>
<div class="post-item-metadata entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock" aria-hidden="true"></i>
October 28, 2022 </span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-3 pad float-l trending-posts-item">
<div class="aft-trending-posts list-part af-sec-post">
<div class="af-double-column list-style clearfix aft-list-show-image">
<div class="read-single color-pad">
<div class="col-3 float-l pos-rel read-img read-bg-img">
<a class="aft-post-image-link" href="https://aapress.com/2022/10/special-commemoration-for-the-new-anna-may-wong-coin-release/">Special Commemoration for the new Anna May Wong coin release</a>
<img width="150" height="150" src="https://aapress.com/wp-content/uploads/2022/10/2022-american-women-quarters-coin-anna-may-wong-uncirculated-reverse-300x300-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" /> </div>
<div class="col-66 float-l pad read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://aapress.com/2022/10/special-commemoration-for-the-new-anna-may-wong-coin-release/">Special Commemoration for the new Anna May Wong coin release</a>
</h4>
</div>
<div class="post-item-metadata entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock" aria-hidden="true"></i>
October 20, 2022 </span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-3 pad float-l trending-posts-item">
<div class="aft-trending-posts list-part af-sec-post">
<div class="af-double-column list-style clearfix aft-list-show-image">
<div class="read-single color-pad">
<div class="col-3 float-l pos-rel read-img read-bg-img">
<a class="aft-post-image-link" href="https://aapress.com/2022/07/wicked-complicates-good-and-evil/">‘Wicked’ complicates good and evil</a>
<img width="150" height="150" src="https://aapress.com/wp-content/uploads/2022/07/Allison-Bailey-Talia-Suskauer-in-the-North-American-Tour-of-WICKED-E.-Photo-by-Joan-Marcus-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </div>
<div class="col-66 float-l pad read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://aapress.com/2022/07/wicked-complicates-good-and-evil/">‘Wicked’ complicates good and evil</a>
</h4>
</div>
<div class="post-item-metadata entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock" aria-hidden="true"></i>
July 31, 2022 </span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-3 pad float-l trending-posts-item">
<div class="aft-trending-posts list-part af-sec-post">
<div class="af-double-column list-style clearfix aft-list-show-image">
<div class="read-single color-pad">
<div class="col-3 float-l pos-rel read-img read-bg-img">
<a class="aft-post-image-link" href="https://aapress.com/2022/07/black-violin-at-the-ordway/">Black Violin at the Ordway</a>
<img width="150" height="150" src="https://aapress.com/wp-content/uploads/2022/07/Attachment-1-2-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </div>
<div class="col-66 float-l pad read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://aapress.com/2022/07/black-violin-at-the-ordway/">Black Violin at the Ordway</a>
</h4>
</div>
<div class="post-item-metadata entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock" aria-hidden="true"></i>
July 3, 2022 </span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-3 pad float-l trending-posts-item">
<div class="aft-trending-posts list-part af-sec-post">
<div class="af-double-column list-style clearfix aft-list-show-image">
<div class="read-single color-pad">
<div class="col-3 float-l pos-rel read-img read-bg-img">
<a class="aft-post-image-link" href="https://aapress.com/2022/06/we-will-never-forget/">‘We will never forget’</a>
<img width="150" height="150" src="https://aapress.com/wp-content/uploads/2022/06/20220604_190652-300x225-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </div>
<div class="col-66 float-l pad read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://aapress.com/2022/06/we-will-never-forget/">‘We will never forget’</a>
</h4>
</div>
<div class="post-item-metadata entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock" aria-hidden="true"></i>
June 5, 2022 </span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-3 pad float-l trending-posts-item">
<div class="aft-trending-posts list-part af-sec-post">
<div class="af-double-column list-style clearfix aft-list-show-image">
<div class="read-single color-pad">
<div class="col-3 float-l pos-rel read-img read-bg-img">
<a class="aft-post-image-link" href="https://aapress.com/2022/05/linking-the-china-us-rivalry-to-ukraine-and-taiwan/">Linking the China-US rivalry to Ukraine and Taiwan</a>
<img width="150" height="150" src="https://aapress.com/wp-content/uploads/2022/05/Photo-Courtsey-of-the-University-of-Warsaw-281x300-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /> </div>
<div class="col-66 float-l pad read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://aapress.com/2022/05/linking-the-china-us-rivalry-to-ukraine-and-taiwan/">Linking the China-US rivalry to Ukraine and Taiwan</a>
</h4>
</div>
<div class="post-item-metadata entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="far fa-clock" aria-hidden="true"></i>
May 17, 2022 </span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<footer class="site-footer aft-footer-sidebar-col-0" data-background="">
<div class="site-info">
<div class="container-wrapper">
<div class="af-container-row">
<div class="col-1 color-pad">
Copyright &copy; All rights reserved. <span class="sep"> | </span>
<a href="https://afthemes.com/products/chromenews/" target="_blank">ChromeNews</a> by AF themes. </div>
</div>
</div>
</div>
</footer>
</div>
<a id="scroll-up" class="secondary-color right">
</a>
<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' src='https://aapress.com/wp-content/themes/chromenews/js/navigation.js?ver=20151215' id='chromenews-navigation-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-content/themes/chromenews/js/skip-link-focus-fix.js?ver=20151215' id='chromenews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-content/themes/chromenews/assets/slick/js/slick.min.js?ver=6.0.3' id='slick-js-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-content/themes/chromenews/assets/bootstrap/js/bootstrap.min.js?ver=6.0.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-content/themes/chromenews/assets/sidr/js/jquery.sidr.min.js?ver=6.0.3' id='sidr-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-content/themes/chromenews/assets/magnific-popup/jquery.magnific-popup.min.js?ver=6.0.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-content/themes/chromenews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=6.0.3' id='matchheight-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-content/themes/chromenews/assets/marquee/jquery.marquee.js?ver=6.0.3' id='marquee-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-content/themes/chromenews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=6.0.3' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='chromenews-script-js-extra'>
/* <![CDATA[ */
var AFlocalizedTime = {"format":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aapress.com/wp-content/themes/chromenews/assets/script.js?ver=6.0.3' id='chromenews-script-js'></script>
<script type='text/javascript' src='https://aapress.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
</body>
</html>
