<!DOCTYPE html>
<!--[if lt IE 7 ]>				<html class="no-js ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>					<html class="no-js ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>					<html class="no-js ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title> CAPACD condemns anti-Muslim, xenophobic order with petition | Asian American Press</title>
<link rel="stylesheet" href="http://aapress.com/wp-content/themes/typegrid11/style.css">
<link rel="pingback" href="http://aapress.com/xmlrpc.php">
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
 
<link href="https://fonts.googleapis.com/css?family=Hind|Open+Sans" rel="stylesheet">
<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
		<script src="http://aapress.com/wp-content/themes/typegrid11/js/ie/selectivizr.js"></script>
	<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Asian American Press &raquo; Feed" href="http://aapress.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Asian American Press &raquo; Comments Feed" href="http://aapress.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Asian American Press &raquo; CAPACD condemns anti-Muslim, xenophobic order with petition Comments Feed" href="http://aapress.com/government/capacd-condemns-anti-muslim-xenophobic-order-with-petition/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/aapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='style-responsive-css' href='http://aapress.com/wp-content/themes/typegrid11/style-responsive.css?ver=1.0' media='all'/>
<link rel='stylesheet' id='wpbandit-style-css' href='http://aapress.com/wp-content/themes/typegrid11/styles/rounded.css?ver=4.7.2' media='all'/>
<link rel='stylesheet' id='wpbandit-custom-css' href='http://aapress.com/wp-content/themes/typegrid11/custom.css?ver=1.0' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://aapress.com/wp-content/themes/typegrid11/fonts/font-awesome.min.css?ver=3.0' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://aapress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://aapress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' media='all'/>
<script type='text/javascript' src='http://aapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://aapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://aapress.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://aapress.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://aapress.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='New York to have parade on Hindu festival Phagwah' href='http://aapress.com/community/new-york-to-have-parade-on-hindu-festival-phagwah/'/>
<link rel='next' title='Shameful past civil rights violations must not be repeated' href='http://aapress.com/community/shameful-past-civil-rights-violations-must-not-be-repeated/'/>
<link rel="canonical" href="http://aapress.com/government/capacd-condemns-anti-muslim-xenophobic-order-with-petition/comment-page-1/#comments"/>
<link rel='shortlink' href='http://wp.me/p55tmX-84Z'/>
<link rel="alternate" type="application/json+oembed" href="http://aapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faapress.com%2Fgovernment%2Fcapacd-condemns-anti-muslim-xenophobic-order-with-petition%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://aapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faapress.com%2Fgovernment%2Fcapacd-condemns-anti-muslim-xenophobic-order-with-petition%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="robots" content="noodp,noydir">
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="CAPACD condemns anti-Muslim, xenophobic order with petition"/>
<meta property="og:url" content="http://aapress.com/government/capacd-condemns-anti-muslim-xenophobic-order-with-petition/"/>
<meta property="og:description" content="&nbsp; WASHINGTON, D.C. (Jan. 27, 2017) — The National Coalition for Asian Pacific American Community Development (National CAPACD) strongly condemns the series of divisive, hateful, and xenophobic…"/>
<meta property="article:published_time" content="2017-01-28T19:32:00+00:00"/>
<meta property="article:modified_time" content="2017-01-28T19:32:00+00:00"/>
<meta property="og:site_name" content="Asian American Press"/>
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:card" content="summary"/>
</head>
<body class="post-template-default single single-post postid-31061 single-format-standard">
<div class="body-wrapper">
<header id="header">
<nav class="nav-container group" id="nav-header">
<div class="nav-toggle" id="nav-header-toggle"><i class="icon-reorder"></i></div>
<div class="nav-wrap">
<ul id="menu-aanews" class="nav container group"><li id="menu-item-12519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12519"><a href="http://aapress.com/about/">History</a></li>
<li id="menu-item-12518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12518"><a href="http://aapress.com/advertise/">Advertising</a></li>
<li id="menu-item-12516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12516"><a href="http://aapress.com/about-us/">Contact</a></li>
<li id="menu-item-12515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="http://aapress.com/community-calendar/">Calendar</a></li>
<li id="menu-item-26339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26339"><a href="http://aapress.com/classifieds-3/">Classifieds</a></li>
</ul> </div>
</nav> 
<div class="container">
<div class="pad group">
<p id="logo"><a href="http://aapress.com/" rel="home">Asian American Press</a></p>
<p id="tagline">Local, National, and International News in the Asian Community</p>
</div>
<nav class="nav-container group" id="nav-subheader">
<div class="nav-toggle" id="nav-subheader-toggle"><i class="icon-reorder"></i></div>
<div class="nav-wrap">
<ul id="menu-subheader" class="nav container group"><li id="menu-item-12512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12512"><a href="http://aapress.com/category/arts/">Arts</a></li>
<li id="menu-item-12509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12509"><a href="http://aapress.com/category/community/">Community</a></li>
<li id="menu-item-12511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12511"><a href="http://aapress.com/category/business/">Business</a></li>
<li id="menu-item-12507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12507"><a href="http://aapress.com/category/education/">Education</a></li>
<li id="menu-item-12505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12505"><a href="http://aapress.com/category/government/">Government</a></li>
<li id="menu-item-12513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12513"><a href="http://aapress.com/category/health/">Health</a></li>
<li id="menu-item-12506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12506"><a href="http://aapress.com/category/national/">National</a></li>
<li id="menu-item-12510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12510"><a href="http://aapress.com/category/international/">International</a></li>
<li id="menu-item-12508" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12508"><a href="http://aapress.com/category/editorial/">Editorial</a></li>
</ul> </div>
</nav> 
</div> 
</header> 
<div id="page">
<div class="container">
<div class="container-inner">
<div class="main group sidebar-left">
<div class="content-part">
<div class="pad group">
<article id="entry-31061" class="entry group post-31061 post type-post status-publish format-standard hentry category-discrimination category-editorial category-government category-immigration category-islam category-national category-public-safety category-racism-hate">
<header class="entry-header">
<h1 class="entry-title">CAPACD condemns anti-Muslim, xenophobic order with petition</h1>
<a class="entry-comments" href="http://aapress.com/government/capacd-condemns-anti-muslim-xenophobic-order-with-petition/#comments"><i class="icon-comments-alt"></i>1</a> <ul class="entry-meta group">
<li class="entry-author">by <a href="http://aapress.com/author/aanews/" title="Posts by aanews" rel="author">aanews</a></li> <li class="category">in <a href="http://aapress.com/category/social-issues/discrimination/" rel="category tag">Discrimination</a> &middot; <a href="http://aapress.com/category/editorial/" rel="category tag">Editorial</a> &middot; <a href="http://aapress.com/category/government/" rel="category tag">Government</a> &middot; <a href="http://aapress.com/category/government/immigration/" rel="category tag">Immigration</a> &middot; <a href="http://aapress.com/category/lifestyle/faith/islam/" rel="category tag">Islam</a> &middot; <a href="http://aapress.com/category/national/" rel="category tag">National</a> &middot; <a href="http://aapress.com/category/government/public-safety/" rel="category tag">Public Safety</a> &middot; <a href="http://aapress.com/category/social-issues/racism-hate/" rel="category tag">Racism-Hate</a></li> <li class="date"> &mdash; 28 Jan, 2017 </li> </ul>
<div class="clear"></div>
</header>
<div class="entry-part text ">
<p>&nbsp;</p>
<p>WASHINGTON, D.C. (Jan. 27, 2017) — The National Coalition for Asian Pacific American Community Development (National CAPACD) strongly condemns the series of divisive, hateful, and xenophobic actions that President Donald Trump has announced since he has taken office.</p>
<p>In his first week, Trump has issued Executive orders that will ban the entry of Muslims and refugees into this country, increase immigrant detention and deportation, begin construction of a wall between the United States and Mexico, and withhold federal funding from sanctuary cities — cities that protect undocumented immigrant families who might otherwise be deported by federal immigration law enforcement officials.</p>
<p>President Trump’s campaign benefited from the proliferation of hate, discord, and fear in the hearts and minds of people. We are disheartened but not surprised to confirm that his presidency and policies are based on these same principles of hate and fear.</p>
<p>Under the guise of protection and national security, these actions will effectively set up a police-state that undermines the safety and wellbeing of millions of people who call this country their home. National CAPACD strongly condemns any action or policy that challenges the right of anyone to call this country their home based on faith, nationality, race, or immigration status.</p>
<p>Our communities are comprised of immigrants, Muslims, and refugees and many of our member organizations are based in sanctuary cities and rely on federal funding to serve their communities. By immorally withholding funding from sanctuary cities, Trump does not only attack immigrants—he is attacking all working and low-income families who rely on supports provided through federal funding.</p>
<p>“We vow to stand with all immigrants, Muslims, and refugees to protect their right to exist here,&#8221; said Seema Agnani, executive director, CAPACD. &#8220;We promise to fiercely defend our members in sanctuary cities and the low-income working class communities that they serve. We applaud the leaders and elected officials who have already publicly committed to protecting refugees, immigrants, and Muslims, undeterred by threats to funding.”</p>
<p>The principles of hate and fear that motivate Trump’s executive orders are a complete disavowal of what America is — America is and has always been defined by its diverse communities, and the hope and perseverance that allow them to create homes, families, and futures here. We will not allow Trump’s rhetoric or policies to undermine the American Dream.</p>
<p>The majority of people did not vote for Trump and the majority of people will not stand quietly against the injustice of such acts. We will resist together and protect one another, steadfast in our commitment to justice and freedom for all.</p>
<p><a href="http://org2.salsalabs.com/dia/track.jsp?v=2&amp;c=fTMADuctkGNGBUKrAGB6aL2aDqU3OuDj" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://org2.salsalabs.com/dia/track.jsp?v%3D2%26c%3DfTMADuctkGNGBUKrAGB6aL2aDqU3OuDj&amp;source=gmail&amp;ust=1485657364308000&amp;usg=AFQjCNGz5_vdW2J7TZr-o1lCvRkYviMfYA"><b>Click here to sign MPower Change&#8217;s petition calling on members of Congress to reject Trump&#8217;s Muslim ban.</b></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31061" class="share-twitter sd-button share-icon no-text" href="http://aapress.com/government/capacd-condemns-anti-muslim-xenophobic-order-with-petition/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31061" class="share-facebook sd-button share-icon no-text" href="http://aapress.com/government/capacd-condemns-anti-muslim-xenophobic-order-with-petition/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31061" class="share-google-plus-1 sd-button share-icon no-text" href="http://aapress.com/government/capacd-condemns-anti-muslim-xenophobic-order-with-petition/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> <div class="clear"></div>
<div class="entry-share">
<span>Share</span>
<div id="twitter" data-url="http://aapress.com/government/capacd-condemns-anti-muslim-xenophobic-order-with-petition/" data-text="CAPACD condemns anti-Muslim, xenophobic order with petition" data-title="Tweet"></div>
<div id="facebook" data-url="http://aapress.com/government/capacd-condemns-anti-muslim-xenophobic-order-with-petition/" data-text="CAPACD condemns anti-Muslim, xenophobic order with petition" data-title="Like"></div>
<div id="googleplus" data-url="http://aapress.com/government/capacd-condemns-anti-muslim-xenophobic-order-with-petition/" data-text="CAPACD condemns anti-Muslim, xenophobic order with petition" data-title="+1"></div>
</div> 
<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="icon-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: ''}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="icon-facebook-sign"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="icon-google-plus-sign"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://aapress.com/wp-content/themes/typegrid11/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
	});
</script>
</div>
<div class="clear"></div>
</article>
<div id="comments">
<h4 class="heading"><i class="icon-comments-alt"></i>1 Comment</h4>
<ol class="commentlist group">
<li class="comment even thread-even depth-1" id="comment-104843">
<div id="div-comment-104843" class="comment-body">
<div class="comment-author vcard">
<img alt='' src='http://0.gravatar.com/avatar/6d1b9a943bbde9d8aa845fbc4b875856?s=120&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6d1b9a943bbde9d8aa845fbc4b875856?s=240&amp;d=mm&amp;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120'/> <cite class="fn">Bob San</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="http://aapress.com/government/capacd-condemns-anti-muslim-xenophobic-order-with-petition/comment-page-1/#comment-104843">
January 28, 2017 at 7:23 pm</a> </div>
<p>Well. It is here&#8211;the Trump Administration&#8211;and it is doing exactly what I knew it would do. Folks like us who are not whites will be seeing this all the time now that Make America White Again is the mission of this administration. I really can&#8217;t blame Trump because he is doing exactly what he promised to do in the campaigns.<br/>
The people to blame are the third party people like Kline and Johnson and liberals like Sanders and their supporters. Given a historic chance to bury the Republican Party, Sanders, Johnson and Steins and their people instead insisted on personal gains and narrow political ideology. They somehow could not see what a Trump administration would do. Instead of uniting behind Hillary Clinton, they successfully planted hatred towards her and convinced many of their followers to not vote for her. In an election this close, if you did not vote for Hillary you voted for Trump. The result was a historic chance was missed. Instead of burying the Republicans and conservatism, liberalism is pushed back for generations while conservative, white privilege politics rule.</p>
<p>People of color should be prepared for more hateful and discriminatory politics from Washington. If you want to point finger, don’t blame Trump and his camp. He is doing what he promised to do. Blame those selfish and narrow-minded liberals for blowing it for all of us. Much like when they helped elect GWB, they helped put in a racist like Trump in power. Of course many of these liberals are white so they have nothing to worry about. But people like us are paying the price.</p>
</div>
</li> 
</ol>
<div id="response">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/government/capacd-condemns-anti-muslim-xenophobic-order-with-petition/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://aapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='31061' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd3b230237"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p> </form>
</div> 
</div>
</div> 
</div> 
</div> 
<div class="sidebar">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="icon-reorder"></i></a>
<ul class="entry-browse group">
<li class="previous"><a href="http://aapress.com/community/new-york-to-have-parade-on-hindu-festival-phagwah/" rel="prev"><i class="icon-chevron-left"></i><strong>Previous story</strong> <span>New York to have parade on Hindu festival Phagwah</span></a></li>
<li class="next"><a href="http://aapress.com/community/shameful-past-civil-rights-violations-must-not-be-repeated/" rel="next"><i class="icon-chevron-right"></i><strong>Next story</strong> <span>Shameful past civil rights violations must not be repeated</span></a></li>
</ul>
<ul class="sidebar-content">
<li id="search-3" class="widget widget_search"><form method="get" class="searchform" action="http://aapress.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter"/>
</div>
</form></li><li id="text-12" class="widget widget_text"> <div class="textwidget"><a href="http:dominiumapartments.com"><img src="http://aapress.com/wp-content/uploads/2016/06/917592bb-ccdd-45ec-a1ee-cf176efdbcec.jpg"></a>
<a href="https://www.runningacesharness.com"><img src="http://aapress.com/wp-content/uploads/2015/01/27179-AAP-BANNER.jpg"></a><br/></div>
</li></ul> </div> 
</div> 
</div> 
</div> 
</div> 
<div class="clear"></div>
<footer id="footer">
<div class="container">
<div id="footer-content" class="pad group">
<div class="grid">
</div>
</div>
</div> 
<div id="footer-bottom">
<div class="container">
<div class="pad group">
<p id="copyright">&copy; Copyright 2017 Asian American Press.
<span>Typegrid Theme by <a href="http://wpbandit.com" target="_blank">WPBandit</a>.</span></p>
<a id="to-top" href="#"><i class="icon-angle-up"></i></a>
</div>
</div>
</div> 
</footer> 
</div> 
<div style="display:none">
<div class="grofile-hash-map-6d1b9a943bbde9d8aa845fbc4b875856">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/aapress.com\/government\/capacd-condemns-anti-muslim-xenophobic-order-with-petition\/":31061};
	</script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://aapress.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/themes/typegrid11/js/jquery.jplayer.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/themes/typegrid11/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/themes/typegrid11/js/jquery.sharrre-1.3.4.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/themes/typegrid11/js/jquery.theme.js?ver=1.0'></script>
<script type='text/javascript' src='http://aapress.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'75186219',post:'31061',tz:'-6',srv:'aapress.com'} ]);
	_stq.push([ 'clickTrackerInit', '75186219', '31061' ]);
</script>
<!--[if lt IE 9]><script src="http://aapress.com/wp-content/themes/typegrid11/js/ie/respond.min.js"></script> <![endif]-->
</body>
</html>