<!DOCTYPE html>
<!--[if lt IE 7 ]>				<html class="no-js ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>					<html class="no-js ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>					<html class="no-js ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title> Faith, government leaders condemn threat to Jewish Community Center of St. Paul | Asian American Press</title>
<link rel="stylesheet" href="http://aapress.com/wp-content/themes/typegrid11/style.css">
<link rel="pingback" href="http://aapress.com/xmlrpc.php">
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
 
<link href="https://fonts.googleapis.com/css?family=Hind|Open+Sans" rel="stylesheet">
<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
		<script src="http://aapress.com/wp-content/themes/typegrid11/js/ie/selectivizr.js"></script>
	<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Asian American Press &raquo; Feed" href="http://aapress.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Asian American Press &raquo; Comments Feed" href="http://aapress.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Asian American Press &raquo; Faith, government leaders condemn threat to Jewish Community Center of St. Paul Comments Feed" href="http://aapress.com/community/community-condemns-threat-to-twin-cities-jewish-centers/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/aapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='style-responsive-css' href='http://aapress.com/wp-content/themes/typegrid11/style-responsive.css?ver=1.0' media='all'/>
<link rel='stylesheet' id='wpbandit-style-css' href='http://aapress.com/wp-content/themes/typegrid11/styles/rounded.css?ver=4.7.2' media='all'/>
<link rel='stylesheet' id='wpbandit-custom-css' href='http://aapress.com/wp-content/themes/typegrid11/custom.css?ver=1.0' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://aapress.com/wp-content/themes/typegrid11/fonts/font-awesome.min.css?ver=3.0' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://aapress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://aapress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' media='all'/>
<script type='text/javascript' src='http://aapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://aapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://aapress.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://aapress.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://aapress.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='A prison by any other name: An interview with Dr. Tung Thanh Nguyen' href='http://aapress.com/community/a-prison-by-any-other-name-an-interview-with-dr-tung-thanh-nguyen/'/>
<link rel='next' title='Floor Folx: Invisible bridges across class and consciousness' href='http://aapress.com/community/floor-folx-invisible-bridges-across-class-and-consciousness/'/>
<link rel="canonical" href="http://aapress.com/community/community-condemns-threat-to-twin-cities-jewish-centers/"/>
<link rel='shortlink' href='http://wp.me/p55tmX-8ps'/>
<link rel="alternate" type="application/json+oembed" href="http://aapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faapress.com%2Fcommunity%2Fcommunity-condemns-threat-to-twin-cities-jewish-centers%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://aapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faapress.com%2Fcommunity%2Fcommunity-condemns-threat-to-twin-cities-jewish-centers%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="robots" content="noodp,noydir">
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Faith, government leaders condemn threat to Jewish Community Center of St. Paul"/>
<meta property="og:url" content="http://aapress.com/community/community-condemns-threat-to-twin-cities-jewish-centers/"/>
<meta property="og:description" content="&nbsp; ST. PAUL, Minn. (Feb. 21, 2017) — St. Paul Mayor Chris Coleman and City Councilmember Chris Tolbert condemned the individuals or group that made a bomb threat Monday targeting the Jewish Com…"/>
<meta property="article:published_time" content="2017-02-22T01:11:50+00:00"/>
<meta property="article:modified_time" content="2017-02-22T01:12:34+00:00"/>
<meta property="og:site_name" content="Asian American Press"/>
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:card" content="summary"/>
</head>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4326812447406338",
    enable_page_level_ads: true
  });
</script>
 
<body class="post-template-default single single-post postid-32330 single-format-standard">
<div class="body-wrapper">
<header id="header">
<nav class="nav-container group" id="nav-header">
<div class="nav-toggle" id="nav-header-toggle"><i class="icon-reorder"></i></div>
<div class="nav-wrap">
<ul id="menu-aanews" class="nav container group"><li id="menu-item-12519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12519"><a href="http://aapress.com/about/">History</a></li>
<li id="menu-item-12518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12518"><a href="http://aapress.com/advertise/">Advertising</a></li>
<li id="menu-item-12516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12516"><a href="http://aapress.com/about-us/">Contact</a></li>
<li id="menu-item-12515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="http://aapress.com/community-calendar/">Calendar</a></li>
<li id="menu-item-26339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26339"><a href="http://aapress.com/classifieds-3/">Classifieds</a></li>
</ul> </div>
</nav> 
<div class="container">
<div class="pad group">
<p id="logo"><a href="http://aapress.com/" rel="home">Asian American Press</a></p>
<p id="tagline">Local, National, and International News in the Asian Community</p>
</div>
<nav class="nav-container group" id="nav-subheader">
<div class="nav-toggle" id="nav-subheader-toggle"><i class="icon-reorder"></i></div>
<div class="nav-wrap">
<ul id="menu-subheader" class="nav container group"><li id="menu-item-12512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12512"><a href="http://aapress.com/category/arts/">Arts</a></li>
<li id="menu-item-12509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12509"><a href="http://aapress.com/category/community/">Community</a></li>
<li id="menu-item-12511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12511"><a href="http://aapress.com/category/business/">Business</a></li>
<li id="menu-item-12507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12507"><a href="http://aapress.com/category/education/">Education</a></li>
<li id="menu-item-12505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12505"><a href="http://aapress.com/category/government/">Government</a></li>
<li id="menu-item-12513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12513"><a href="http://aapress.com/category/health/">Health</a></li>
<li id="menu-item-12506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12506"><a href="http://aapress.com/category/national/">National</a></li>
<li id="menu-item-12510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12510"><a href="http://aapress.com/category/international/">International</a></li>
<li id="menu-item-12508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12508"><a href="http://aapress.com/category/editorial/">Editorial</a></li>
</ul> </div>
</nav> 
<div style="text-align: center; " data-id="23551" id="aapre-1217023943"><a href="https://epic.avature.net/Careers/FolderDetail/Verona-Wisconsin-United-States-Authentic-Chinese-Cuisine-Chef/1955"><img width="864" height="243" src='https://i0.wp.com/aapress.com/wp-content/uploads/2017/02/chinese-chef-ad-pattern.jpg?fit=864%2C243' alt='' title='chinese chef'/></a></div>
</div> 
</header> 
<div id="page">
<div class="container">
<div class="container-inner">
<div class="main group sidebar-left">
<div class="content-part">
<div class="pad group">
<article id="entry-32330" class="entry group post-32330 post type-post status-publish format-standard hentry category-community category-government category-jewish category-public-safety category-racism-hate">
<header class="entry-header">
<h1 class="entry-title">Faith, government leaders condemn threat to Jewish Community Center of St. Paul</h1>
<a class="entry-comments" href="http://aapress.com/community/community-condemns-threat-to-twin-cities-jewish-centers/#respond"><i class="icon-comments-alt"></i>0</a> <ul class="entry-meta group">
<li class="entry-author">by <a href="http://aapress.com/author/aanews/" title="Posts by aanews" rel="author">aanews</a></li> <li class="category">in <a href="http://aapress.com/category/community/" rel="category tag">Community</a> &middot; <a href="http://aapress.com/category/government/" rel="category tag">Government</a> &middot; <a href="http://aapress.com/category/jewish/" rel="category tag">Jewish</a> &middot; <a href="http://aapress.com/category/government/public-safety/" rel="category tag">Public Safety</a> &middot; <a href="http://aapress.com/category/social-issues/racism-hate/" rel="category tag">Racism-Hate</a></li> <li class="date"> &mdash; 21 Feb, 2017 </li> </ul>
<div class="clear"></div>
</header>
<div class="entry-part text ">
<p>&nbsp;</p>
<p class="p1"><span class="s1">ST. PAUL, Minn. (Feb. 21, 2017) — St. Paul Mayor Chris Coleman and City Councilmember Chris Tolbert condemned the individuals or group that made a bomb threat Monday targeting the Jewish Community Center on St. Paul Avenue and Davern Street.</span></p>
<p class="p1"><span class="s1">The statement read that the incident was something to fear – but also demonstrated the strength of the community in quickly responding to condemn the action and to support the Jewish Community Center. More than 190 children and staff were evacuated as police and firefighters worked to locate a possible explosive and determined the threat was false.</span></p>
<p class="p1"><span class="s1">“While no one was physically hurt, we know that it will take time for you and your children to feel safe,&#8221; the statement read. &#8220;Know that your safety is our top priority and our law enforcement personnel will remain vigilant in the days and weeks ahead as we seek out those responsible,</span></p>
<p class="p1"><span class="s1">The statement added that these types of actions have no place in Saint Paul or in the United States. The two said the nation is feeling the weight of division, but now more than ever we must support each other to move forward. </span></p>
<p class="p1"><span class="s1">&#8220;We will stand in solidarity with the Jewish community against any who try to sow the seeds of hate in our midst,&#8221; the statement said.</span></p>
<p class="p2"><span class="s1">The Minnesota Council of Churches followed with a similar message on Tuesday.</span></p>
<p class="p2"><span class="s1">“Actions that threaten violence and create terror in the hearts of people who are targeted are abhorrent in the eyes of Christ,” said Rev. Canon Peg Chemberlin, CEO of the Minnesota Council of Churches.</span></p>
<p class="p2"><span class="s1">“We at the Minnesota Council of Churches refuse to be idle while our Jewish brothers and sisters are being targeted,&#8221; he said. &#8220;Minnesota and the United States have recently seen an uptick in anti-Semitism – numerous acts of graffiti, signs on the University of Minnesota campus. We denounce anti-Semitism and stand with our Jewish brothers and sisters as they walk in their faith.</span></p>
<p class="p2"><span class="s1">“Late last year we encouraged readers of our News for the Common Good newsletter to report evidence of hate speech by partnering with Human Rights Watch and using their cell phones,&#8221; Chemberlin said. &#8220;Fear-inducing gestures like yesterday’s bomb threat at the St. Paul Jewish Community Center remind us of the need to be vigilant against hate and anti-Semitism. We call upon all Minnesotans to stand against actions that demonize or terrorize our Jewish friends and neighbors. We continue urging Minnesotans to report hate speech and anti-Semitism wherever it may be found.”</span></p>
<p class="p2"><span class="s1">The Minnesota Council of Churches’ mission is to manifest unity in the church and to build the common good in the world. The Minnesota Council of Churches programs align with three broad categories: welcoming refugees, mobilizing the faith community to engage in public policy, and strengthening communities through relationships and understanding.  For more information, visit <a href="http://www.mnchurches.org/"><span class="s2">www.mnchurches.org</span></a></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32330" class="share-twitter sd-button share-icon no-text" href="http://aapress.com/community/community-condemns-threat-to-twin-cities-jewish-centers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32330" class="share-facebook sd-button share-icon no-text" href="http://aapress.com/community/community-condemns-threat-to-twin-cities-jewish-centers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32330" class="share-google-plus-1 sd-button share-icon no-text" href="http://aapress.com/community/community-condemns-threat-to-twin-cities-jewish-centers/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> <div class="clear"></div>
<div class="entry-share">
<span>Share</span>
<div id="twitter" data-url="http://aapress.com/community/community-condemns-threat-to-twin-cities-jewish-centers/" data-text="Faith, government leaders condemn threat to Jewish Community Center of St. Paul" data-title="Tweet"></div>
<div id="facebook" data-url="http://aapress.com/community/community-condemns-threat-to-twin-cities-jewish-centers/" data-text="Faith, government leaders condemn threat to Jewish Community Center of St. Paul" data-title="Like"></div>
<div id="googleplus" data-url="http://aapress.com/community/community-condemns-threat-to-twin-cities-jewish-centers/" data-text="Faith, government leaders condemn threat to Jewish Community Center of St. Paul" data-title="+1"></div>
</div> 
<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="icon-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: ''}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="icon-facebook-sign"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="icon-google-plus-sign"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://aapress.com/wp-content/themes/typegrid11/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
	});
</script>
</div>
<div class="clear"></div>
</article>
<div id="comments">
<div id="response">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/community/community-condemns-threat-to-twin-cities-jewish-centers/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://aapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='32330' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="207e7c7697"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p> </form>
</div> 
</div>
</div> 
</div> 
</div> 
<div class="sidebar">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="icon-reorder"></i></a>
<ul class="entry-browse group">
<li class="previous"><a href="http://aapress.com/community/a-prison-by-any-other-name-an-interview-with-dr-tung-thanh-nguyen/" rel="prev"><i class="icon-chevron-left"></i><strong>Previous story</strong> <span>A prison by any other name: An interview with Dr. Tung Thanh Nguyen</span></a></li>
<li class="next"><a href="http://aapress.com/community/floor-folx-invisible-bridges-across-class-and-consciousness/" rel="next"><i class="icon-chevron-right"></i><strong>Next story</strong> <span>Floor Folx: Invisible bridges across class and consciousness</span></a></li>
</ul>
<ul class="sidebar-content">
<li id="search-3" class="widget widget_search"><form method="get" class="searchform" action="http://aapress.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter"/>
</div>
</form></li><li id="text-12" class="widget widget_text"> <div class="textwidget"><a href="http://grainwoodapartments.com"><img src="http://aapress.com/wp-content/uploads/2017/02/Dominium.jpg"></a>
<br/>
<a href="https://www.runningacesharness.com"><img src="http://aapress.com/wp-content/uploads/2015/01/27179-AAP-BANNER.jpg"></a><br/>
<a href="http://www.mnhs.org/calendar"><img src="http://aapress.com/wp-content/uploads/2017/02/The-Bride-Price-Book-Launch.jpg"></a>
<br/></div>
</li></ul> </div> 
</div> 
</div> 
</div> 
</div> 
<div class="clear"></div>
<footer id="footer">
<div class="container">
<div id="footer-content" class="pad group">
<div class="grid">
</div>
</div>
</div> 
<div id="footer-bottom">
<div class="container">
<div class="pad group">
<p id="copyright">&copy; Copyright 2017 Asian American Press.
<span>Typegrid Theme by <a href="http://wpbandit.com" target="_blank">WPBandit</a>.</span></p>
<a id="to-top" href="#"><i class="icon-angle-up"></i></a>
</div>
</div>
</div> 
</footer> 
</div> 
<div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/aapress.com\/community\/community-condemns-threat-to-twin-cities-jewish-centers\/":32330};
	</script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://aapress.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/themes/typegrid11/js/jquery.jplayer.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/themes/typegrid11/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/themes/typegrid11/js/jquery.sharrre-1.3.4.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/themes/typegrid11/js/jquery.theme.js?ver=1.0'></script>
<script type='text/javascript' src='http://aapress.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'75186219',post:'32330',tz:'-6',srv:'aapress.com'} ]);
	_stq.push([ 'clickTrackerInit', '75186219', '32330' ]);
</script>
<!--[if lt IE 9]><script src="http://aapress.com/wp-content/themes/typegrid11/js/ie/respond.min.js"></script> <![endif]-->
</body>
</html>