<!DOCTYPE html>
<!--[if lt IE 7 ]>				<html class="no-js ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>					<html class="no-js ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>					<html class="no-js ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title> Billions in tax receipts forgone annually as 2 million skilled immigrants stuck in low-skilled jobs or unemployed | Asian American Press</title>
<link rel="stylesheet" href="http://aapress.com/wp-content/themes/typegrid11/style.css">
<link rel="pingback" href="http://aapress.com/xmlrpc.php">
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
 
<link href="https://fonts.googleapis.com/css?family=Hind|Open+Sans" rel="stylesheet">
<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
		<script src="http://aapress.com/wp-content/themes/typegrid11/js/ie/selectivizr.js"></script>
	<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Asian American Press &raquo; Feed" href="http://aapress.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Asian American Press &raquo; Comments Feed" href="http://aapress.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Asian American Press &raquo; Billions in tax receipts forgone annually as 2 million skilled immigrants stuck in low-skilled jobs or unemployed Comments Feed" href="http://aapress.com/community/billions-in-tax-receipts-forgone-annually-as-2-million-skilled-immigrants-stuck-in-low-skilled-jobs-or-unemployed/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/aapress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='style-responsive-css' href='http://aapress.com/wp-content/themes/typegrid11/style-responsive.css?ver=1.0' media='all'/>
<link rel='stylesheet' id='wpbandit-style-css' href='http://aapress.com/wp-content/themes/typegrid11/styles/rounded.css?ver=4.7' media='all'/>
<link rel='stylesheet' id='wpbandit-custom-css' href='http://aapress.com/wp-content/themes/typegrid11/custom.css?ver=1.0' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://aapress.com/wp-content/themes/typegrid11/fonts/font-awesome.min.css?ver=3.0' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://aapress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://aapress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' media='all'/>
<script type='text/javascript' src='http://aapress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://aapress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://aapress.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://aapress.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://aapress.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='CAPAC says hazing and other key provisions pass with National Defense Authorization Act' href='http://aapress.com/community/capac-says-hazing-and-other-key-provisions-pass-with-national-defense-authorization-act/'/>
<link rel='next' title='Council of Korean Americans applauds Congress on passing divided families legislation' href='http://aapress.com/ethnicity/korean/council-of-korean-americans-applauds-congress-on-passing-divided-families-legislation/'/>
<link rel="canonical" href="http://aapress.com/community/billions-in-tax-receipts-forgone-annually-as-2-million-skilled-immigrants-stuck-in-low-skilled-jobs-or-unemployed/"/>
<link rel='shortlink' href='http://wp.me/p55tmX-7Fy'/>
<link rel="alternate" type="application/json+oembed" href="http://aapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faapress.com%2Fcommunity%2Fbillions-in-tax-receipts-forgone-annually-as-2-million-skilled-immigrants-stuck-in-low-skilled-jobs-or-unemployed%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://aapress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faapress.com%2Fcommunity%2Fbillions-in-tax-receipts-forgone-annually-as-2-million-skilled-immigrants-stuck-in-low-skilled-jobs-or-unemployed%2F&#038;format=xml"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="robots" content="noodp,noydir">
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Billions in tax receipts forgone annually as 2 million skilled immigrants stuck in low-skilled jobs or unemployed"/>
<meta property="og:url" content="http://aapress.com/community/billions-in-tax-receipts-forgone-annually-as-2-million-skilled-immigrants-stuck-in-low-skilled-jobs-or-unemployed/"/>
<meta property="og:description" content="Skill Underutilization Costs College-Educated Immigrants More Than $39 Billion in Forgone Wages Annually WASHINGTON – The United States has long attracted some of the world’s best and brightest. Bu…"/>
<meta property="article:published_time" content="2016-12-10T21:10:59+00:00"/>
<meta property="article:modified_time" content="2016-12-10T21:10:59+00:00"/>
<meta property="og:site_name" content="Asian American Press"/>
<meta property="og:image" content="https://i2.wp.com/aapress.com/wp-content/uploads/2016/12/BrainWaste-Infographic-part2-FINAL.png?fit=626%2C507"/>
<meta property="og:image:width" content="626"/>
<meta property="og:image:height" content="507"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="https://i2.wp.com/aapress.com/wp-content/uploads/2016/12/BrainWaste-Infographic-part2-FINAL.png?fit=626%2C507&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
</head>
<body class="post-template-default single single-post postid-29484 single-format-standard">
<div class="body-wrapper">
<header id="header">
<nav class="nav-container group" id="nav-header">
<div class="nav-toggle" id="nav-header-toggle"><i class="icon-reorder"></i></div>
<div class="nav-wrap">
<ul id="menu-aanews" class="nav container group"><li id="menu-item-12519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12519"><a href="http://aapress.com/about/">History</a></li>
<li id="menu-item-12518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12518"><a href="http://aapress.com/advertise/">Advertising</a></li>
<li id="menu-item-12516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12516"><a href="http://aapress.com/about-us/">Contact</a></li>
<li id="menu-item-12515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="http://aapress.com/community-calendar/">Calendar</a></li>
<li id="menu-item-26339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26339"><a href="http://aapress.com/classifieds-3/">Classifieds</a></li>
</ul> </div>
</nav> 
<div class="container">
<div class="pad group">
<p id="logo"><a href="http://aapress.com/" rel="home">Asian American Press</a></p>
<p id="tagline">Local, National, and International News in the Asian Community</p>
</div>
<nav class="nav-container group" id="nav-subheader">
<div class="nav-toggle" id="nav-subheader-toggle"><i class="icon-reorder"></i></div>
<div class="nav-wrap">
<ul id="menu-subheader" class="nav container group"><li id="menu-item-12512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12512"><a href="http://aapress.com/category/arts/">Arts</a></li>
<li id="menu-item-12509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12509"><a href="http://aapress.com/category/community/">Community</a></li>
<li id="menu-item-12511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12511"><a href="http://aapress.com/category/business/">Business</a></li>
<li id="menu-item-12507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12507"><a href="http://aapress.com/category/education/">Education</a></li>
<li id="menu-item-12505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12505"><a href="http://aapress.com/category/government/">Government</a></li>
<li id="menu-item-12513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12513"><a href="http://aapress.com/category/health/">Health</a></li>
<li id="menu-item-12506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12506"><a href="http://aapress.com/category/national/">National</a></li>
<li id="menu-item-12510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12510"><a href="http://aapress.com/category/international/">International</a></li>
<li id="menu-item-12508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12508"><a href="http://aapress.com/category/editorial/">Editorial</a></li>
</ul> </div>
</nav> 
<div style="text-align: center; " data-id="27888" id="aapre-1580128129"><a href="http://www.mnsuperbowl.com/business-connect"><img width="864" height="243" src='https://i2.wp.com/aapress.com/wp-content/uploads/2016/11/superbowl.png?fit=864%2C243' alt='' title='superbowl'/></a></div><br style="clear: both; display: block; float: none;"/>
</div> 
</header> 
<div id="page">
<div class="container">
<div class="container-inner">
<div class="main group sidebar-left">
<div class="content-part">
<div class="pad group">
<article id="entry-29484" class="entry group post-29484 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-immigration category-national category-social-justice category-studiesreports">
<header class="entry-header">
<h1 class="entry-title">Billions in tax receipts forgone annually as 2 million skilled immigrants stuck in low-skilled jobs or unemployed</h1>
<a class="entry-comments" href="http://aapress.com/community/billions-in-tax-receipts-forgone-annually-as-2-million-skilled-immigrants-stuck-in-low-skilled-jobs-or-unemployed/#respond"><i class="icon-comments-alt"></i>0</a> <ul class="entry-meta group">
<li class="entry-author">by <a href="http://aapress.com/author/aanews/" title="Posts by aanews" rel="author">aanews</a></li> <li class="category">in <a href="http://aapress.com/category/business/" rel="category tag">Business</a> &middot; <a href="http://aapress.com/category/community/" rel="category tag">Community</a> &middot; <a href="http://aapress.com/category/government/immigration/" rel="category tag">Immigration</a> &middot; <a href="http://aapress.com/category/national/" rel="category tag">National</a> &middot; <a href="http://aapress.com/category/social-issues/social-justice/" rel="category tag">Social Justice</a> &middot; <a href="http://aapress.com/category/education/studiesreports/" rel="category tag">Studies/Reports</a></li> <li class="date"> &mdash; 10 Dec, 2016 </li> </ul>
<div class="clear"></div>
</header>
<div class="entry-part text ">
<div style="text-align: center; " class="aapre-before-content" data-id="27888" id="aapre-1264254080"><a href="http://www.mnsuperbowl.com/business-connect"><img width="864" height="243" src='https://i2.wp.com/aapress.com/wp-content/uploads/2016/11/superbowl.png?fit=864%2C243' alt='' title='superbowl' srcset='https://i2.wp.com/aapress.com/wp-content/uploads/2016/11/superbowl.png?w=864 864w, https://i2.wp.com/aapress.com/wp-content/uploads/2016/11/superbowl.png?resize=150%2C42 150w, https://i2.wp.com/aapress.com/wp-content/uploads/2016/11/superbowl.png?resize=300%2C84 300w, https://i2.wp.com/aapress.com/wp-content/uploads/2016/11/superbowl.png?resize=768%2C216 768w, https://i2.wp.com/aapress.com/wp-content/uploads/2016/11/superbowl.png?resize=720%2C203 720w' sizes='(max-width: 720px) 100vw, 720px'/></a></div><br style="clear: both; display: block; float: none;"/><table border="0" cellspacing="10" align="center" bgcolor="#ffffff">
<tbody>
<tr>
<td valign="top">
<p style="text-align: left;" align="center"><strong><em>Skill Underutilization Costs College-Educated Immigrants More Than $39 Billion in Forgone Wages Annually</em><br/>
</strong></p>
<hr/>
<p><img class="alignnone size-full wp-image-29490" src="https://i2.wp.com/aapress.com/wp-content/uploads/2016/12/BrainWaste-Infographic-part1-FINAL.png?resize=625%2C325" alt="BrainWaste-Infographic-part1-FINAL" srcset="https://i2.wp.com/aapress.com/wp-content/uploads/2016/12/BrainWaste-Infographic-part1-FINAL.png?w=625 625w, https://i2.wp.com/aapress.com/wp-content/uploads/2016/12/BrainWaste-Infographic-part1-FINAL.png?resize=150%2C78 150w, https://i2.wp.com/aapress.com/wp-content/uploads/2016/12/BrainWaste-Infographic-part1-FINAL.png?resize=300%2C156 300w" sizes="(max-width: 625px) 100vw, 625px" data-recalc-dims="1"/></p>
<p>WASHINGTON – The United States has long attracted some of the world’s best and brightest. But nearly 2 million immigrants with college degrees are relegated to low-skilled jobs or can’t find work. The result of this brain waste? More than $39 billion in forgone wages annually and $10 billion in resulting lost tax payments, according to Migration Policy Institute (MPI) researchers.</p>
<p>One in four of the 7.6 million college-educated immigrants in the United States during the 2009-2013 period experienced skill underutilization, that is they were either working in low-skilled jobs or were unemployed.</p>
<p>The findings are included in a new report, <i><a href="http://my.migrationpolicy.org/salsa/track.jsp?v=2&amp;c=W3GVFqExaES5QSVyDFUnEYsg%2BFFsXuPt" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://my.migrationpolicy.org/salsa/track.jsp?v%3D2%26c%3DW3GVFqExaES5QSVyDFUnEYsg%252BFFsXuPt&amp;source=gmail&amp;ust=1481489107768000&amp;usg=AFQjCNG250WU1D5seyvBFMev8ryZaGIszg">Untapped Talent: The Costs of Brain Waste among Highly Skilled Immigrants in the United States</a></i>, issued today by MPI, New American Economy and World Education Services. The report offers the first-ever economic costs of underemployment for the college-educated immigrant population in the United States. (The report is accompanied by <a href="http://my.migrationpolicy.org/salsa/track.jsp?v=2&amp;c=i33DWD7jhW%2B3iIbHepfFuosg%2BFFsXuPt" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://my.migrationpolicy.org/salsa/track.jsp?v%3D2%26c%3Di33DWD7jhW%252B3iIbHepfFuosg%252BFFsXuPt&amp;source=gmail&amp;ust=1481489107768000&amp;usg=AFQjCNEU5RDISRLCxnLiSzMD5pHlhuuZCA">fact sheets</a> for seven states: California, Florida, Michigan, New York, Ohio, Texas and Washington State.)</p>
<p>“Our research makes clear that low-skilled employment among highly skilled immigrants—the old, familiar story of doctors driving taxicabs—carries substantial economic costs,” said MPI President Michael Fix, an author of the report. “And these costs accrue not just to the immigrants and their families, but to the broader U.S. economy.”</p>
<p>This brain waste should be of particular concern given that the highly skilled comprise an ever greater share of new arrivals. Almost half of immigrant adults entering the United States between 2011-2015 held a bachelor’s degree or more, the researchers found. That’s a sharp rise from the 27 percent share in 1990 and the 33 percent share arriving before the 2007-2009 recession.</p>
<p>Drawing upon analysis of Census Bureau data, the MPI researchers developed estimates of brain waste for the United States and 15 states with the largest numbers of immigrants experiencing skill underutilization. The report also estimates the economic penalty that immigrant underemployment imposes, both in forgone earnings and tax payments.</p>
<p>While these college-educated immigrants experiencing brain waste lost out on $39.4 billion in wages annually, the report finds they would have been able to narrow the gap to $28.5 billion if employed in higher-skilled work at the same rate as U.S.-born college graduates.</p>
<p>Among other key findings:</p>
<ul>
<li>Employment of highly skilled immigrants at their skill level would have generated $10.2 billion in additional tax payments annually, with $7.2 billion going into federal coffers and $3 billion to state and local governments.</li>
<li>Brain waste is particularly acute for immigrants educated outside the United States. Twenty-nine percent of immigrants who earned their college degrees abroad experienced brain waste, compared to 21 percent of immigrants educated in the United States.</li>
<li>Immigration status plays a role in brain waste. Nineteen percent of U.S.-educated immigrants who became U.S. citizens experienced skill underutilization, compared to 24 percent of green-card holders and 34 percent of unauthorized immigrants.</li>
<li>Immigrant skill underutilization varies by state. Among the states examined, Florida had the highest rate of immigrant brain waste (32 percent), while Michigan and Ohio had the lowest (20-21 percent).</li>
</ul>
<p>Highly skilled immigrants face a range of barriers to employment at their skill levels, among them: difficulty getting foreign credentials recognized, unfamiliarity with the U.S. labor market, employers’ negative perceptions of the quality of foreign education and work experience, limited English skills and a shortage of education programs to bridge skills deficits. Many of these barriers could be addressed or at least alleviated through targeted programs and policies. The report spotlights initiatives undertaken by non-profits and some states, including Michigan and Ohio.</p>
<p>The report notes that immigrants are not alone in experiencing brain waste. Eighteen percent of U.S.-born college graduates, nearly 7 million people, also cannot find work at their skill level.</p>
<p>“The economy takes a hit in every case where a high-skilled immigrant is underemployed or can’t find work,” said John Feinblatt, chairman of New American Economy. “Smarter immigration policy can help connect workers of every background to jobs that match their skill sets — and make the economy stronger for all of us.”</p>
<p>The report and state fact sheets can be downloaded at: <a href="http://my.migrationpolicy.org/salsa/track.jsp?v=2&amp;c=yPZEB6WggsOrk3ccxM1l04sg%2BFFsXuPt" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://my.migrationpolicy.org/salsa/track.jsp?v%3D2%26c%3DyPZEB6WggsOrk3ccxM1l04sg%252BFFsXuPt&amp;source=gmail&amp;ust=1481489107768000&amp;usg=AFQjCNHUpCgxB3sGU5p_N-M_icOo5XoZpg">http://bit.ly/<wbr/>MPIUntappedTalent</a>.</p>
<p><i><img class="alignnone size-full wp-image-29492" src="https://i2.wp.com/aapress.com/wp-content/uploads/2016/12/BrainWaste-Infographic-part2-FINAL.png?resize=626%2C507" alt="BrainWaste-Infographic-part2-FINAL" srcset="https://i2.wp.com/aapress.com/wp-content/uploads/2016/12/BrainWaste-Infographic-part2-FINAL.png?w=626 626w, https://i2.wp.com/aapress.com/wp-content/uploads/2016/12/BrainWaste-Infographic-part2-FINAL.png?resize=150%2C121 150w, https://i2.wp.com/aapress.com/wp-content/uploads/2016/12/BrainWaste-Infographic-part2-FINAL.png?resize=300%2C243 300w" sizes="(max-width: 626px) 100vw, 626px" data-recalc-dims="1"/></i></p>
<p><i>The <a href="http://my.migrationpolicy.org/salsa/track.jsp?v=2&amp;c=ssAz7tGEbqbpDd5EQRkFCIsg%2BFFsXuPt" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://my.migrationpolicy.org/salsa/track.jsp?v%3D2%26c%3DssAz7tGEbqbpDd5EQRkFCIsg%252BFFsXuPt&amp;source=gmail&amp;ust=1481489107768000&amp;usg=AFQjCNFEPl40nVB3SqzyyiaZHoKetYuYQg">Migration Policy Institute</a> (MPI) is an independent, non-partisan, non-profit think tank in Washington, DC dedicated to analysis of the movement of people worldwide. MPI provides analysis, development and evaluation of migration and refugee policies at local, national and international levels. <a href="http://my.migrationpolicy.org/salsa/track.jsp?v=2&amp;c=uoZWH7yURQiVQemWVaWJmosg%2BFFsXuPt" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://my.migrationpolicy.org/salsa/track.jsp?v%3D2%26c%3DuoZWH7yURQiVQemWVaWJmosg%252BFFsXuPt&amp;source=gmail&amp;ust=1481489107768000&amp;usg=AFQjCNHh_r3dYJymWFLFwfXFcr8Xccl73Q">New American Economy</a>(NAE) is a coalition of mayors and business leaders united in making the case for sensible immigration reform as a way to boost economic growth and create jobs for Americans. <a href="http://my.migrationpolicy.org/salsa/track.jsp?v=2&amp;c=eD3hcsIn12Zgfa%2Bcm3D9GIsg%2BFFsXuPt" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://my.migrationpolicy.org/salsa/track.jsp?v%3D2%26c%3DeD3hcsIn12Zgfa%252Bcm3D9GIsg%252BFFsXuPt&amp;source=gmail&amp;ust=1481489107768000&amp;usg=AFQjCNGcEfj9-y2MChXTfETp6-tTZ1bFWQ">World Education Services (WES)</a> is a non-profit that has enabled more than 1 million international students and professionals to achieve their goals by providing expert credential evaluation and advice.</i></td>
</tr>
<tr>
<td>
<hr/>
<div align="left"><strong>Migration Policy Institute</strong><br/>
<strong><a href="http://my.migrationpolicy.org/salsa/track.jsp?v=2&amp;c=v6PnmbC6OOHCOlPEYdpCBosg%2BFFsXuPt" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://my.migrationpolicy.org/salsa/track.jsp?v%3D2%26c%3Dv6PnmbC6OOHCOlPEYdpCBosg%252BFFsXuPt&amp;source=gmail&amp;ust=1481489107768000&amp;usg=AFQjCNGZq1F3SOHyt2PmMsoS6M3xcUL5EQ">Stay up to date</a></strong> on MPI&#8217;s events and newest publications.</p>
<p><strong>MPI Data Hub</strong><br/>
<strong><a href="http://my.migrationpolicy.org/salsa/track.jsp?v=2&amp;c=gOdousywjQ82ZHtxcmSk14sg%2BFFsXuPt" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://my.migrationpolicy.org/salsa/track.jsp?v%3D2%26c%3DgOdousywjQ82ZHtxcmSk14sg%252BFFsXuPt&amp;source=gmail&amp;ust=1481489107768000&amp;usg=AFQjCNF7BUrz2elRcaMb6fqPy9OuybsUDA">Find the latest immigration statistics</a></strong>, maps, and numbers for the United States and other countries.</p>
<p><strong>Migration Information Source</strong><br/>
<strong><a href="http://my.migrationpolicy.org/salsa/track.jsp?v=2&amp;c=tBg6zOgHa5VlNaHoqfXfL4sg%2BFFsXuPt" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://my.migrationpolicy.org/salsa/track.jsp?v%3D2%26c%3DtBg6zOgHa5VlNaHoqfXfL4sg%252BFFsXuPt&amp;source=gmail&amp;ust=1481489107768000&amp;usg=AFQjCNHCYb3WBkKVUVOdDXp8MgF2FwVVaw">Read a unique, online journal</a></strong> that provides fresh thought and global analysis of international migration and refugee trends.</div>
</td>
</tr>
</tbody>
</table>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29484" class="share-twitter sd-button share-icon no-text" href="http://aapress.com/community/billions-in-tax-receipts-forgone-annually-as-2-million-skilled-immigrants-stuck-in-low-skilled-jobs-or-unemployed/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29484" class="share-facebook sd-button share-icon no-text" href="http://aapress.com/community/billions-in-tax-receipts-forgone-annually-as-2-million-skilled-immigrants-stuck-in-low-skilled-jobs-or-unemployed/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-29484" class="share-google-plus-1 sd-button share-icon no-text" href="http://aapress.com/community/billions-in-tax-receipts-forgone-annually-as-2-million-skilled-immigrants-stuck-in-low-skilled-jobs-or-unemployed/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> <div class="clear"></div>
<div class="entry-share">
<span>Share</span>
<div id="twitter" data-url="http://aapress.com/community/billions-in-tax-receipts-forgone-annually-as-2-million-skilled-immigrants-stuck-in-low-skilled-jobs-or-unemployed/" data-text="Billions in tax receipts forgone annually as 2 million skilled immigrants stuck in low-skilled jobs or unemployed" data-title="Tweet"></div>
<div id="facebook" data-url="http://aapress.com/community/billions-in-tax-receipts-forgone-annually-as-2-million-skilled-immigrants-stuck-in-low-skilled-jobs-or-unemployed/" data-text="Billions in tax receipts forgone annually as 2 million skilled immigrants stuck in low-skilled jobs or unemployed" data-title="Like"></div>
<div id="googleplus" data-url="http://aapress.com/community/billions-in-tax-receipts-forgone-annually-as-2-million-skilled-immigrants-stuck-in-low-skilled-jobs-or-unemployed/" data-text="Billions in tax receipts forgone annually as 2 million skilled immigrants stuck in low-skilled jobs or unemployed" data-title="+1"></div>
</div> 
<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="icon-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: ''}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="icon-facebook-sign"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="icon-google-plus-sign"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://aapress.com/wp-content/themes/typegrid11/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
	});
</script>
</div>
<div class="clear"></div>
</article>
<div id="comments">
<div id="response">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/community/billions-in-tax-receipts-forgone-annually-as-2-million-skilled-immigrants-stuck-in-low-skilled-jobs-or-unemployed/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://aapress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='29484' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8520b05c0e"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p> </form>
</div> 
</div>
</div> 
</div> 
</div> 
<div class="sidebar">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="icon-reorder"></i></a>
<ul class="entry-browse group">
<li class="previous"><a href="http://aapress.com/community/capac-says-hazing-and-other-key-provisions-pass-with-national-defense-authorization-act/" rel="prev"><i class="icon-chevron-left"></i><strong>Previous story</strong> <span>CAPAC says hazing and other key provisions pass with National Defense Authorization Act</span></a></li>
<li class="next"><a href="http://aapress.com/ethnicity/korean/council-of-korean-americans-applauds-congress-on-passing-divided-families-legislation/" rel="next"><i class="icon-chevron-right"></i><strong>Next story</strong> <span>Council of Korean Americans applauds Congress on passing divided families legislation</span></a></li>
</ul>
<ul class="sidebar-content">
<li id="search-3" class="widget widget_search"><form method="get" class="searchform" action="http://aapress.com/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter"/>
</div>
</form></li><li id="text-12" class="widget widget_text"> <div class="textwidget"><a href="http:dominiumapartments.com"><img src="http://aapress.com/wp-content/uploads/2016/06/917592bb-ccdd-45ec-a1ee-cf176efdbcec.jpg"></a>
<a href="https://www.runningacesharness.com"><img src="http://aapress.com/wp-content/uploads/2015/01/27179-AAP-BANNER.jpg"></a><br/></div>
</li></ul> </div> 
</div> 
</div> 
</div> 
</div> 
<div class="clear"></div>
<footer id="footer">
<div class="container">
<div id="footer-content" class="pad group">
<div class="grid">
</div>
</div>
</div> 
<div id="footer-bottom">
<div class="container">
<div class="pad group">
<p id="copyright">&copy; Copyright 2016 Asian American Press.
<span>Typegrid Theme by <a href="http://wpbandit.com" target="_blank">WPBandit</a>.</span></p>
<a id="to-top" href="#"><i class="icon-angle-up"></i></a>
</div>
</div>
</div> 
</footer> 
</div> 
<div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/aapress.com\/community\/billions-in-tax-receipts-forgone-annually-as-2-million-skilled-immigrants-stuck-in-low-skilled-jobs-or-unemployed\/":29484};
	</script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://aapress.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/themes/typegrid11/js/jquery.jplayer.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/themes/typegrid11/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/themes/typegrid11/js/jquery.sharrre-1.3.4.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://aapress.com/wp-content/themes/typegrid11/js/jquery.theme.js?ver=1.0'></script>
<script type='text/javascript' src='http://aapress.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://aapress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'75186219',post:'29484',tz:'-6',srv:'aapress.com'} ]);
	_stq.push([ 'clickTrackerInit', '75186219', '29484' ]);
</script>
<!--[if lt IE 9]><script src="http://aapress.com/wp-content/themes/typegrid11/js/ie/respond.min.js"></script> <![endif]-->
</body>
</html>